Deutsch:

Die freie und offene Büro-Software
Apache OpenOffice 4.1.1 ist verfügbar!
[zurück] [Hauptmenü]
[weiter]

OpenOffice.org Textdokument

02 - Dokument erstellen, speichern

Neu

Um ein neues Dokument zu erstellen, gehen Sie in das Menü: Datei>Neu>Textdokument oder klicken Sie auf das Symbol Neu in der Funktionsleiste. Es sollte ein leeres "Blatt Papier" erscheinen, das nun zu füllen ist!

Datei>Neu>Textdokument
Abb. 1: Erstellen eines neuen Dokuementes

Öffnen

Wenn sie ein schon bestehendes Dokument öffnen möchten, können Sie über das gelbe Icon oder dem Menü: Datei>Öffnen zu dem Öffnen-Dialog gelangen.

Datei>Öffnen
Abb. 2: Datei>Öffnen

es erscheint:

Dialog Öffnen
Abb. 3: Datei>Öffnen...

Speichern

Jetzt kann man beginnen den Text zu tippen oder zu bearbeiten. Besser ist es aber, schon jetzt die Datei erstmal auf die Festplatte zu speichern. Hier gibt es wieder mehrere Möglichkeiten. Entweder das Diskettensymbol Diskettensymbol in der Funktionsleiste oder oder im Menü: Datei>Speichern unter .... Es erscheint dann ein Dialog, der fragt, wo und mit welchem Dateinamen das Dokument abgelegt werden soll.

Speichern unter ...
Abb. 3: Standard Dialog: Datei Speichern


alternative Dialoge

Es gibt auch OpenOffice.org's eigene Dialoge für das Öffnen und Speichern. Diese kann man über das Optionenmenü aktivieren. Hierfür gehen Sie in das Menü: Extras>Optionen dann OpenOffice.org>Allgemein:

Optionen Dialog
Abb. 2: Optionen: Standarddialoge für Öffnen/Speichern ändern

Dies schaut dann wie folgt aus:
Menü Öffnen (neu)

Dialog Speichern unter ... (OpenOffice.org Version)
Abb. 2: Datei>Öffnen und Datei>Speichern unter ... (neue Version)

Ein Vorteil dieser überarbeiteten Dialoge ist, dass man den momentanen Pfad zum angezeigten Verzeichnis sofort sieht, was im Standarddialog nicht ist. Hingegen bietet der Standarddialog das vielleicht von anderen Programmen gewohnte Bild.


Tipp

Möchten Sie nicht, dass persönliche Daten wie Name, Versionsnummer, etc. in dem Dokument gespeichert werden, so können Sie dies mittels der Dokumenteneigenschaften (Menü: Datei>Eigenschaften...) unterbinden. Klicken Sie dort in der Registrierkarte Allgemein das Häkchen bei "Benutzerdaten verwenden" weg und klicken Sie auf den Button für "Löschen" um bisherige Daten zu löschen!

[zurück] [Hauptmenü]
[weiter]

© Copyright 2003, Harald Schilly

This documentation is part of "Erste Schritte: OpenOffice.org Textdokument", which is released under the terms of the PDL.
For full copyright and license info read the index page.

Logo ApacheCon Europe 2014

Apache Feather

Copyright & License | Privacy | Website Feedback | Contact Us | Donate | Thanks

Apache, the Apache feather logo, and OpenOffice are trademarks of The Apache Software Foundation. OpenOffice.org and the seagull logo are registered trademarks of The Apache Software Foundation. Other names appearing on the site may be trademarks of their respective owners.