Deutsch:

Die freie und offene Büro-Software
Apache OpenOffice 4.1.1 ist verfügbar!

Diese Anleitung bezieht sich auf die Programmversion 1 von OpenOffice.org. Die vollständige Liste aktueller Dokumentationen finden Sie im Dokumentationsportal.


Wie stelle ich die Druckoptionen

für Tabellen ein

 

Zur Verfügung gestellt durch

das OpenOffice.org Dokumentations-Projekt



Inhaltsangabe

1. Drucken eines Ausschnitts

OpenOffice.org gibt Ihnen die Möglichkeit, nur einen ausgewählten Bereich Ihrer Tabelle zu drucken. Um zu lernen wie dies geht:

  • Markieren Sie den zu druckenden Bereich (dies könnte z.B. nur die Ergebnisspalte sein, nicht aber die zugrunde liegenden Daten).

  • Im Format-Menü wählen Sie 'Druckbereiche' und dann 'Festlegen'.

  • Ihr Bereich ist nun definiert und wird in Ihrer Tabelle umrahmt dargestellt -->

    zone 1
    In der Seitenansicht (Datei->Seitenansicht) können Sie kontrollieren, dass nur die gewählten Daten gedruckt werden.

  • Sie können so viele Druckbereiche definieren wie Sie wollen, Sie brauchen sie nur zu markieren und unter Format->Druckbereiche, 'Hinzufügen' wählen.
    Achtung! Jeder Bereich wird auf einem eigenen Blatt gedruckt.

  • Zum Überprüfen (oder Ändern) des gewählten Bereichs wählen Sie Format->Druckbereiche->Bearbeiten ...

    zone 2
    Der gewählte Druckbereich wird in der ersten Zeile dargestellt und als 'Benutzer definiert' bezeichnet.

  • Die folgenden zwei Felder beziehen sich auf Zeilen oder Spalten, die wiederholt werden sollen, während Ihr Bereich gedruckt wird.

    Sie können:

  • Zellbezüge entweder direkt von Hand eingeben,

  • oder das kleine Icon rechts im Fenster anklicken, und dann durch klicken und ziehen der Maus in der Tabelle den Bereich markieren der wiederholt werden soll.

2. Die Tabellen-Optionen

Der größere Teil der Druckoptionen für eine Tabelle ist durch den Menübefehl Format -> Seite über den 'Tabelle'-Reiter erreichbar.

Page Style Window

Dies ist fast selbsterklärend, nur der Teil Skalieren ist ein wenig obskur:

  • 'Ausdruck verkleinern/vergrößern' erlaubt Ihnen das Druckbild in der Größe zu verändern.

  • 'Ausdruck auf Seitenzahl anpassen' erlaubt Ihnen die genaue Zahl von Seiten anzugeben auf die Ihre Tabelle gedruckt werden soll. Die Größe der Tabellen wird dann angepasst um dieser Zahl zu entsprechen.

Dieses Fenster erreichen Sie auch von der Seitenansicht, indem Sie auf das letzte Icon in der Toolbar klicken. Page Style icon

3. Drucken einer Tabelle

Ein Trick um bestimmte Tabellen einer Gruppe oder Arbeitsmappe (zum Beispiel die zweite und die vierte) zu drucken:

  • Klicken Sie auf den Reiter der zweiten Tabelle um sie zu markieren,

  • halten Sie die STRG-Taste gedrückt und klicken Sie auf den Reiter der vierten Tabelle. Beide Tabellen sind markiert,

  • klicken Sie auf 'Datei direkt drucken' und, "Hokus-Pokus", die Sache ist gegessen!

Hinweis: Wenn Sie die gleichen Werte in mehrere Tabellen einfügen wollen, markieren Sie sie wie zum Drucken, fügen Sie Ihre Daten in die Zelle ein die Sie sehen, und dieser Vorgang wird in allen Tabellen wiederholt die Sie markiert haben (wie ein Durchschlagpapier auf dem Monitor!).

Sie finden noch mehr Druckoptionen über 'Datei -> Drucken' ... in der Menü-Leiste. Wenn Sie den 'Optionen' Schalter anklicken, haben Sie die Möglichkeit, den Ausdruck von leeren Seiten zu unterdrücken oder nur markierte Tabellen zu drucken.

Um eine Seitenumbruch-Vorschau vor dem Ausdruck zu sehen:

  • wählen Sie 'Ansicht -> Seitenumbruchvorschau' in der Menüleiste.

    Ansicht -> Seitenumbruchvorschau

Die zu druckenden Bereiche werden mit einem blauen Rand dargestellt.

Übersetzung: Friedhelm Abels

4. Danke an ...

Autor: Sophie Gautier

Korrekturleser : Andre Schnabel

und alle OOo Unterstützer

Letzte Änderung: 05. August 2002

Kontakt: OpenOffice.org Dokumentations-Projekt http://documentation.openoffice.org


[zurück] [Hauptmenü] [weiter]
[PDF]

Logo ApacheCon Europe 2014

Apache Feather

Copyright & License | Privacy | Website Feedback | Contact Us | Donate | Thanks

Apache, the Apache feather logo, and OpenOffice are trademarks of The Apache Software Foundation. OpenOffice.org and the seagull logo are registered trademarks of The Apache Software Foundation. Other names appearing on the site may be trademarks of their respective owners.