English:

The Free and Open Productivity Suite
New: Apache OpenOffice 4.1.1 released!

CVE-2009-2493

OpenOffice.org 3 for Windows bundles a vulnerable version of MSVC Runtime

1. Impact

OpenOffice.org 3 for Windows ships with a vulnerable version of the MSVC Runtime, CVE-2009-2493 for details. OpenOffice.org is not affected by the security issue, but centrally installs the vulnerable MSVC Runtime if it didn't exist on the system before. The vulnerable version should be updated automatically by the monthly Windows updates, but newer versions of OpenOffice.org also come with the updated MSVC Runtime.

2. Affected releases

Note: OpenOffice.org 2 and OpenOffice.org 1.1 are not impacted by this issue.

3. Symptoms

There are no predictable symptoms that would indicate this issue has occurred.

4. Relief/Workaround

None.

5. Resolution

This issue is addressed in the following release: OpenOffice.org 3.2


Security Home -> Bulletin -> CVE-2009-2493

Apache Software Foundation

Copyright & License | Privacy | Website Feedback | Contact Us | Donate | Thanks

Apache, the Apache feather logo, and OpenOffice are trademarks of The Apache Software Foundation. OpenOffice.org and the seagull logo are registered trademarks of The Apache Software Foundation. Other names appearing on the site may be trademarks of their respective owners.