Language

The Free and Open Productivity Suite
Apache OpenOffice 4.1.8 released

CVE-2006-4339

Security Vulnerability in OpenOffice.org resulting from 3rd party libraries

1. Impact

OpenOffice.org 2 and 3 might fail to handle signatures properly due to the use of a 3rd party library known for having the issue described in CVE-2006-4339.

2. Affected releases

Note: OpenOffice.org 1.1 is not impacted by this issue.

3. Symptoms

There are no predictable symptoms that would indicate this issue has occurred.

4. Relief/Workaround

None.

5. Resolution

This issue is addressed in the following release: OpenOffice.org 3.2


Security Home -> Bulletin -> CVE-2006-4339

Apache Events

Apache Software Foundation

Copyright & License | Privacy | Contact Us | Donate | Thanks

Apache, OpenOffice, OpenOffice.org and the seagull logo are registered trademarks of The Apache Software Foundation. The Apache feather logo is a trademark of The Apache Software Foundation. Other names appearing on the site may be trademarks of their respective owners.