Deutsch:

Die freie und offene Büro-Software
Apache OpenOffice 4.1.1 ist verfügbar!
[zurück] [Hauptmenü] [weiter]

Anfertigen eines Grundriss mit Maßlinien

Grundriss mit Maßlinien
Abbildung 1: Grundriss mit Maßlinien

Zur Einführung erstellen wir zunächst den Grundriss eines Zimmers. Dazu sollten wir folgende Überlegung anstellen: Wie groß ist das Zimmer im Original und welchen Maßstab muss ich anwenden um die Zeichnung auf meine Arbeitsfläche zu bekommen. Dabei ist die Arbeitfläche standardmäßig ein A4 Blatt abzüglich der Seitenränder.

Die Einstellung der Seite sehen/ändern wir im Menü "Format > Seite..." . Die Blattgröße hängt ja auch nicht zuletzt vom benützten Drucker ab. Wer stolzer Besitzer eines DIN A3 Druckers ist kann natürlich eine A3-Blattgröße verwenden.

Das Zimmer in unserem Beispiel hat ca. 14 x 9 Meter. Damit die Zeichnung auf das Blatt passt und wir die korrekten Maßangaben erhalten stellen wir jetzt unseren Maßstab ein und wählen "1:100" (1 cm der Zeichnung entspricht 100 cm des Zimmers). Die Einstellung hierzu erfolgt im Menü "Extras > Optionen... > OpenOffice.org Draw > Allgemein > Zeichnungsmaßstab".
Einstellung Optionen
Abbildung 2: Einstellung des Maßstabs
Dort stellen wir im Pulldown-Menü den gewünschten Maßstab ein, im Menü "Maßeinheit" darüber eventuell noch nach Bedarf "Zentimeter" oder "Meter".

Nun kann es los gehen.

Das Programmfenster mit Vorlagenfenster
Abbildung 3: Das Programmfenster mit Vorlagenfenster
Zum Schluß sollte nochmals auf das einzigartige Vorlagenprinzip von OpenOffice.org hingewiesen werden.
Die Maßlinien haben die Formatvorlage "Maßlinie". Öffnen Sie das Formatvorlagen-Fenster mit F11, markieren Sie eine Maßlinie in der Zeichnung und im Vorlagenfenster sollte die Formatvorlage "Maßlinie" markiert sein. Mit Rechtsklick auf die Vorlage und über das Kontextmenü "Ändern..." können Sie das Erscheinungsbild der gesamten Maßlinien Ihrer Zeichnung ändern. Sollten Sie unterschiedliche Maßlinien einsetzen wollten, können Sie über das Kontextmenü "Neu..." neue Formatvorlagen erstellen und diese dann den unterschiedlichen Objekten zuweisen. Doppelklick auf die Formatvorlage weist dem markierten Zeichnungsobjekt diese Vorlage zu.

Valid XHTML 1.0 Strict

Logo ApacheCon Europe 2014

Apache Feather

Copyright & License | Privacy | Website Feedback | Contact Us | Donate | Thanks

Apache, the Apache feather logo, and OpenOffice are trademarks of The Apache Software Foundation. OpenOffice.org and the seagull logo are registered trademarks of The Apache Software Foundation. Other names appearing on the site may be trademarks of their respective owners.