Lingua

La suite libera e completa per l'ufficio
Disponibile: Apache OpenOffice 4.1.11

Requisiti di Sistema per OpenOffice.org 1.1.x

Windows

Microsoft Windows 98, ME, NT (Service Pack 6 o superiore), 2000 o XP

Pentium compatibile PC, 64 MB RAM, 250 MB di spazio disponibile su disco

GNU/Linux ("Linux")

Glibc 2.2.0 o più recente

Pentium compatibile PC, 64 MB RAM, 300 MB di spazio disponibile su disco

X server e scheda grafica capace di 800x600 risoluzione

Mac OS X

OpenOffice.org 1.1.2 Mac OS X (X11) richiede:

Macintosh G4/400 o superiore consigliato

Mac OS X 10.2 o superiore   256 MB di memoria per una performance adeguata. 512 MB consigliati.

300 MB spazio disponibile su disco per OpenOffice.org

600 MB spazio disponibile aggiuntivo su disco per l'installazione di applicazione ausilliarie per eseguire OpenOffice.org.

1 GB di spazio disponibile aggiuntivo su disco di sistema per utilizzarlo come spazio swap durante l'installazione ed esecuzione.

XFree86/XDarwin o Apple X11, dlcompat, ESP-Ghostscript 7.05, fondu, e libfreetype 6.2+. L'installatore tenterà di rilevare se uno di questi componenti è mancante, e se necessario, lo installerà per voi. 

Solaris (SPARC)

Solaris versione 8 o più recente.

Su Solaris 8, le seguenti patches sono necessari: 108434-04, 108773-13, 108435-04 (solo 64 bit), 109147-14

128 MB RAM, 300 MB di spazio disponibile su disco

X server e scheda grafica in grado di risoluzione 800x600

Java

La versione minima di JDK/JRE richiesta per usare le funzionalità OpenOffice.org che richiedono java è JDK/JRE versione 1.3.1.

Per usare i filtri XSLT con JDK 1.3.1 dovreste prelevare i file xalan.jar e xml-apis.jar dal sito web Xalan e crimson.jar dal sito web Crimson. I file devono essere aggiunte al classpath di OpenOffice.org, questo può essere fatto con Strumenti->Opzioni->OpenOffice.org->Sicurezza

Per la piena funzionalità , jdk/jre 1.4.0_02 o più recente o jdk/jre 1.4.1_01 o più recente è richiesto

Per accessibilità:

Tutte le piattaforme:

Java runtime environment 1.4.0_02 / 1.4.1_01 o più recente

Java Access Bridge v1.0.3 - per prelevare il Java Access Bridge, visitate www.sun.com/star/accessibility

Linux:

Installazione di GNOME 2.2

Solaris:

Installazione di GNOME 2.0


Vedete anche Indice dei Requisiti di Sistema per ogni versione

Apache Software Foundation

Copyright & License | Privacy | Contact Us | Donate | Thanks

Apache, OpenOffice, OpenOffice.org and the seagull logo are registered trademarks of The Apache Software Foundation. The Apache feather logo is a trademark of The Apache Software Foundation. Other names appearing on the site may be trademarks of their respective owners.