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Overview

Overview

The purpose of this guide is to teach OpenOffice.org users how to use Impress to design
professional-quality presentations. This quick-start approach provides an overview of the
capabilities of Impress. It is designed to quickly give Impress users the skills necessary to
create high-quality presentations suitable for a wide variety of contexts.

Copyright and trademark information
The contents of this Documentation are subject to the Public Documentation License,
Version 1.0 (the "License"); you may only use this Documentation if you comply with the
terms of this License. A copy of the License is available at:
http://www.openoffice.org/licenses/PDL.rtf

The Original Documentation is “Open Office.org 1.1 Impress QuickStart Guide.” The Initial
Writer(s) of the Original Documentation is/are Charles Fannan, Dana Oliver, Tim Kampa. ©
2003 All Rights Reserved. (Initial Writer contact(s): tjkampa@poetworld.net)

Contributor(s): ______________________________________. 

Portions created by ______ are Copyright (C)_________[insert year(s)]. All Rights
Reserved. (Contributor contact(s):________________[insert hyperlink/alias]).

All trademarks within this guide belong to legitimate owners.

Feedback
Please direct any comments or suggestions about this document to:
dev@documentation.openoffice.org

Acknowledgments
The authors would like to acknowledge the Technical and Professional Writing Program at
San Francisco State University for giving us the training and skills necessary to create
professional-level documents. 

We would also like to thank Louis Suarez-Potts for his guidance and support in the
development of this document.
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Introduction

Introduction

Welcome to Impress–OpenOffice.org's premiere slide show program. This easy-to-learn
program, which features user-friendly functions and standard toolbars and menus, allows
users to create a wide variety of slide layouts for visually attractive presentations. With
Impress, users can create slides that contain many different elements, including: text, bulleted
and numbered lists, tables, charts, clip art, and a wide array of graphic objects. It also comes
complete with spell check, a thesaurus, pre-set text styles, attractive background styles, and a
handy help menu.

This manual gives users the ability to create professional presentations in a short period of
time. It features instructions, screenshots, and helpful hints that guide users through the
Impress environment while designing presentations.

Prerequisites
To receive the most from this guide, users should have a good working knowledge of basic
computer functions and should be familiar with standard software layouts and functions, such
as open, close, save, and print.
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Create a new presentation

Create a new presentation

This section shows how to set up a new presentation.

Start AutoPilot presentation 
After launching Impress, AutoPilot Presentation window number 1 will appear (see Figure
1). If it does not, then go to File > AutoPilot > Presentation.

1) Under Type, select one of the following options:

• Empty Presentation creates a presentation from scratch.

• From Template uses a template design already created as the base of a new
presentation.

• Open Existing Presentation continues work on a previously created presentation.

2) Click Next.
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Figure 1: Autopilot Presentation window



Create a new presentation

Window number 2
AutoPilot Presentation window number 2 will appear (see Figure 2).

1) Under Select a slide design, choose a design, or to leave it blank, select <Original>.

2) Under Select an output medium, select how the presentation will be used. Most often,
the presentations are created for a screen.

3) Click Next.
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Figure 2: Autopilot Presentation
window 2



Create a new presentation

1.1.2 Window number 3
AutoPilot Presentation window number 3 will appear (see Figure 3).

1) Choose the desired option from the effect menu. This option Effect creates transitions
between all the slides in the presentation. To not have any transition effects, select No
Effect. This option can be changed later, and each slide can have different transitions, if
desired. For more information, see section 5–Transitions between slides.

2) Select the desired speed for the transition between the different slides in the presentation
from the speed menu.

3) Click Create. A new presentation is created.

Open Office.org 1.1 Impress QuickStart Guide 3

Figure 3: Autopilot Presentation window 3



Create a new presentation

1.1.3 Modify slide during AutoPilot
The Modify Slide window will appear (see Figure 4). The Select an AutoLayout section
contains a wide variety of slides to incorporate in a presentation. Click the different slides in
this box to see the all of the slides. There are slides with a title, a title and text, a chart, a title
and clip art, or other combinations of these options. Notice that the bottom of this frame
reflects the type of slide selected.

1) Type in a title for the slide in the area marked Name.

2) Select a slide layout from the Select an AutoLayout frame.

3) Click OK.

Tip: It is always a good idea to save and name the presentation after it is initially created.
Remember to also save frequently while working on the presentation to prevent any loss of
information should something unexpected occur.
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Figure 4: Modify Slide window



Create a new presentation

Insert new slides
Inserting slides into the presentation is the foundation of the project (see Figure 5).

1) Select Insert > Slide.The Insert Slide dialog box will appear.

2) Under Name, enter a title for the slide.

3) Under Select an AutoLayout, choose a slide layout.

4) Click OK. The slide will be visible on the screen and ready for modifying.

Tip: Another way to insert a slide is to use the Presentation Palette. It makes the general
commands for slides easier to find. To access it, select  View > Toolbars > Presentation.
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Figure 5: Insert Slide dialog box



Create a new presentation

Format page
To change the size of the slides, margins, and other settings, select Format > Page. The Page
Setup window will appear (see Figure 6). Under the tab Page, there are options that help
create the desired layout.

Use the Background tab to choose the settings for the background of the slides. Go to
section 4–Change slide background to learn more about this feature.

Format slides
Modify slides
1) Select Format > Modify Layout. The Modify Slide window will appear (see Figure 7). 

2) Modify the layout by choosing a new layout from the Select an AutoLayout section.

Tip: Another way to modify a slide is to use thePresentation Palette. It makes the general
commands for slides easier to find. To access it, select  View > Toolbars > Presentation.
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Figure 6: Page Setup window



Create a new presentation

Delete slides
1) Go to the slide to delete.

2) Select Edit > Delete Slide.

3) Click Yes.

Rename slides
1) Select Format > Modify Layout.

The Modify Slide window will appear. Under Name, enter the new name of the slide.

Rearrange slides
Rearranging the slides is most easily done in the Slides View.

1) Select View > Workspace > Slides View. The slides will appear in miniature view from
left to right, in their current order (see Figure 8).

2) Change the order of the slides by dragging and dropping them to the new location. A
black line will appear between the slides. This shows where they will go.

Tip: An easy way to switch between different views is to use the View buttons. These are
located on the right side of the border of the Impress window. For more information about
the different viewing options and the view buttons, see section 6–Slide views.
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Figure 7: Modify Slide window



Create a new presentation

Insert text 
There are two ways to insert text into presentation. One way is to use the AutoLayout as
described in section 1.4–Format slides. Theother is to create a text box from scratch using the
text tool.

Insert aext with text boxes created by AutoLayout
1) Click in the text box that reads “Click here to...”

2) Type information into the text box.

Create a text box from scratch
1) Look at the main toolbar. It appears on the left hand side of the Impress screen. If it is not

visible, go to View > Toolbars > Main Toolbar.

2) Click on the Text tool (see Figure 9). There are other text tools within this button,
but make sure you have the right tool selected.

3) Draw a box for the text on the slide. The height of the box will automatically change to
the height of the first line. The box will grow as the text is added.

4) As soon as the box is finished and the mouse is released, the cursor will appear and the
box is in edit mode.

5)  Click outside the box to exit edit mode. Edit the text later.

Tip: Click the gray frame of the text box to exit edit mode. Delete the object immediately with the
Delete key. To delete a text box, click in the gray frame. The frame will disappear, leaving only
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Figure 8: Slides View



Create a new presentation

green sizing handles. Press the Delete key to delete the text box. 
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Figure 9: Main toolbar

Text tool



Create a new presentation

Format text
After the text has been created and selected, it is possible to format the text to make it more
legible and consistent with the style of the presentation.

Select text
The text must be selected before it can be formatted.

To select the text:

• If all the text in a textbox should be changed, select the text box (green sizing handles will
appear).

• If only part of the text in a textbox should be changed, then click in the textbox and
highlight the text that will be changed.

Format character 
To view the Character Formatting options, select Format > Character. The Character
window will appear (See Figure 10).

• Font tab has options to help create the desired effect for the type in the presentation. You
can view what the text will look like in the preview box in the bottom of the window.

• Font Effects tab has other options to enhance the text such as underlining and font color.

• Position tab has advanced options that allow users to customize text spacing, position, and
scaling.

Tip: The Object bar is an efficient way to format text. The Object bar changes with each object
that is selected to show the options for that object. For text boxes, it shows buttons and menus for
formatting the text. To view the Object bar, select View > Toolbars > Object bar.
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Figure 10: The Character window
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Format paragraph 
To view the Paragraph Formatting options, select Format > Paragraph. The Paragraph
window will appear (See Figure 11).

• Indents & Spacing tab has options to adjust the spacing of the paragraph selected.

• Alignment tab contains the following options: left-aligned, right-aligned, centered, or
justified text.

Tip: The Object bar is an efficient way to format text. The Object bar changes with each
object that is selected to show the options for that object. For text boxes, it shows buttons
and menus for formatting the text. To view the toolbar, select View > Toolbars > Object bar.

Create bulleted and numbered lists
There are two ways to create bulleted/numbered lists. One way is to use the AutoLayout as
described in section 1.4–Format slides. The other method is to create a bulleted list from
scratch using the text tool.

Create lists with text boxes created by AutoLayout
1) Choose an AutoLayout that contains a bulleted lists.

2) Click in the textbox that reads “Click to add an outline.”

3) Type information in the textbox. To create a sub-section, begin on a new line and press
the Tab key. The line indents and the bullet changes. Each time the Tab key is pressed, the
line indents further. 

Change from a bulleted list to a numbered list in the AutoLayout
1) Select Format > Numbering/Bullets.
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Figure 11: The Paragraph window



Create a new presentation

2) Select the Numbering tab. 

3) Select the desired design for the numbers.

Create bulleted and numbered lists from scratch
1) Create and select a textbox or select one that has already been created. For information on

how to creat a textbox, see section 1.5–Insert text.

2) Select Format > Numbering/Bullets.

3) Choose the options to use for the outline.

4) Begin typing in the text box. To create a sub-section, begin on a new line and press the
Tab key and the line will indent and the bullet will change. Each time the Tab key is
pressed, the line indents further.
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Create a new presentation

Create master slides
Master slides contain formatted text and background items that will appear on all of the
slides in the presentation. They will give the presentation a high degree of consistency and
save time when designing the slide show. The font type in the titles and/or bulleted text
passages on all of the slides can be changed at one time by using master slides. 

1) View the master slides by selecting View > Master > Drawing (see Figure 12).

2) Make any formatting changes, such as to the background color, fonts, sizes, shapes, and
images, that are intended to be on every slide.

3) Select View > Slide to return to the Drawing view. There the changes to the master slide
can be viewed throughout all of the slides.
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Figure 12: Master Slides view
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Create charts

Insert a chart
There are two ways to insert a chart into a slide. One way is to use the AutoLayout as
described in section 1.4–Format slides. The other method is to create a chart from scratch.

Create a chart within an AutoLayout
1) Select Format > Modify Layout.

2) Choose a layout in the Select an AutoLayout section that contains a chart.

3) Click OK.

4) Double-click the chart icon in the center of the chart area to reveal the full-sized chart. A
chart will appear (see Figure 13). The chart that appears is created using sample data.
Enter the desired data in the chart.

Create a chart from scratch
1) Select Insert > Chart. A chart will appear (see Figure 13). The chart that appears has

been created using previously made sample data.

2) Enter the desired data in the chart.

Choose a chart type
1) Double click the chart so that it is enclosed by a gray bounding box.

2) The main toolbar has now changed to show tools specifically for charts. Click the

Edit Chart Type tool or select Format > Chart Type. The Chart Type window
appears (see Figure 14). If the main toolbar is not showing, select View > Toolbars >
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Figure 13: Chart made with sample data



Create charts

Main.

3) In the section Chart Category, select either 2D or 3D to see the different types of charts.

4) In the section Chart type, select one of the icons to see the different variants of the chart
type in the Variants section. 

5) Once a chart variant is chosen, click OK. The chart will reflect the new type selected.
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Figure 14: Chart Type dialog box



Create charts

Enter chart data
Open chart data window
1) Double click the chart so that it is enclosed by a gray bounding box.

2) The main toolbar has now changed to show tools specifically for charts. Click the Chart
Data tool or select Edit > Chart Data. The Chart Data window appears. (If the main
toolbar is not showing, select View > Toolbars > Main.)

Enter Data
Enter data in the Chart Data window (see Figure 15).

• Insert buttons insert a row or column.

• Delete buttons remove the information from a selected row or column.

• Switch buttons exchange the contents of the current row with the contents of the row
below, or a column with the column to the left. 

• Sort buttons organize the content of the currently selected column or row in ascending
order. 

• Apply to Chart transfers the data from the table to the chart.

•  Input Field is where to insert data. Enter information in the boxes under the correct rows
and columns.

Open Office.org 1.1 Impress QuickStart Guide 16

Figure 15: Chart Data area
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Create charts

Format the chart
There are two main areas of the chart when it appears on the slide. These areas control
different settings for the chart.

• Chart wall controls the elements within the parameters of the actual chart that is
displaying the data.

• Chart area controls the area surrounding the chart, including the title and key. Knowing
this is helpful when deciding where to look when it becomes necessary to format certain
aspects of a chart.

Resize chart
1) Click on the chart.

2) Green sizing handles appear around the chart. To increase or decrease the size of the
chart, click and drag one of the markers in one of the four corners of the chart. To
maintain the correct ratio of the sides, hold the shift key down while you click and drag.

Change background
The chart area controls the area surrounding the chart, including the title and key.

1) Double click the chart so that it is enclosed by a gray bounding box.

2) Select Format  > Chart Area. The Chart Area window will appear (see Figure 16).

3) Choose the formatting setting desired.

Change the background of chart
The chart wall option includes the elements within the parameters of the actual chart that is
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Figure 16: Chart Area window
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displaying the data.

1) Double click the chart so that it is enclosed by a gray bounding box.

2) Select Format > Chart Wall. The Chart Wall window will appear. 

3)  Choose the formatting setting desired. 

Format menu
1) The format menu is used to modify a chart into the ideal compliment to the slide

presentation. Double click the chart so that it is enclosed by a gray bounding box..

2) Under the format menu, located at the top of the Impress window, view the following
options and format the chart as desired (see Figure 17):

• Title formats the titles of the chart, the x axis and y axis.

• Legend formats the location, borders, background, and type of the legend.

• Axis formats the lines that create the chart as well as the font of the text that appears on
both the X and Y axes. 

• Grid formats the lines that create a grid for the chart.
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Figure 17: Chart format menu
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Import graphics

There are many different types of graphics that can be placed in presentations. Import
graphic files or choose pre-designed graphics from the Impress Gallery.

Import from file
1) Select Insert > Graphics to access the Insert Graphics window (see Figure 18).

2) Click the down-pointing triangle to the right of the Look in dialog box to find the location
of the desired graphic file. 

3) Click Open to insert it onto a slide. The graphic object will appear with green sizing
handles around its outer edges. 
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Figure 18: Insert Graphics window
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Import from gallery
Insert graphic from the Gallery
The Gallery is a set of images that were designed to help users select presentation graphics.

1) Select Tools > Gallery.

2) The graphic objects are in the Gallery and the Gallery Theme box. The gallery objects
can be changed in the gallery theme box.

3)  Drag and drop the desired object from the Gallery onto the appropriate slide(s).

4) When done, click the Hide button to hide the Gallery, and click the Stick button to show
the Gallery again (see Figure 19).

Format graphic images
Increase or decrease size of graphics
1) Place the pointer on one of the green sizing handles in one of the four corners of the chart

until it changes to a double-sided diagonal arrow.

2) Click and drag outward. Hold the shift button to keep the ratio of the sides the same.

Move graphics
1) Place the pointer on the graphic until the pointer changes to a four-sided arrow.

2) Click and drag, keeping the mouse button depressed until the graphic is in the desired
location.

Delete graphics 
1) Click on the graphic until so the green sizing handles appear.

2) Press Delete.
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Figure 19: The Stick
and Hide buttons

Hide button

Stick button
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Tip: Advanced options are available in the Position and Size window. Select Format > Position
and Size.

Create lines and shapes
The main toolbar contains the tools used to create rectangles, circles, other shapes, and lines
to enhance the design of the presentation. If the main toolbar is not showing, select View >
Toolbars > Main. Figure 20 shows the different tools on the main toolbar that can be used to
edit shapes and lines.
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Figure 20: Shape and line tools
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Import graphics

Insert lines and shapes
There are two types of shapes–unfilled and filled. 

To create shapes and lines:

1) Select the desired shape tool or line tool.

2) Click and drag to create the object on the slide (see Figure 21).
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Figure 21: Creating a shape
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Format lines and shapes
The format menu is used to modify a shape into the ideal compliment to the slide
presentation (see Figure 22).

To format lines and shapes:

1) Click on the shape or line to select it.

2) Under the format menu, located at the top of the window, view the following options and
format the object as desired:

• Line has options such as line style, line color, and width. 

• Area allows users to format the fill, or interior, of an object. This includes color,
transparency, and pattern.

• Position and Size allow an object to be moved, rotated, and manipulated according to
specified measurements.
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Figure 22: Shape format menu
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Change slide background

To change a slide background:

1) Select Format > Page. The Page Setup window appears with two tabs, Page and
Background (see Figure 23). 

2) Click the Background tab. 

3) Make desired changes.

4) Click OK.

5) A box appears asking “Background settings for all pages?” Click Yes if you would like
the background to appear on all the pages, or No if you would like the background to only
appear on the selected slide.

Remember: Make changes to areas and pages in Master Slide View in order for those changes
to be reflected on all slides in your presentations. For information on master slides, see section
1.8–Create master slides.
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Figure 23: Background tab
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Change background of an area
To change the background of an area, such as a text box or a shape:

1) Select the desired area. When it is selected, it will be surrounded by a gray box that
contains green sizing handles.

2) Select Format > Area. The Area window appears (see Figure 24). 

3) Choose the desired settings.

4) Click OK.
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Figure 24: Area window



Transition between slides 

Transition between slides 

Slide transitions add a special edge to a presentation and smooth the transition between each
slide.

Add transition effect
1) Click on the desired slide. The transition occurs when the slide show moves to this slide.

2) Select Slide Show > Slide Transition to open the Slide Transition window. The Slide
Transition window contains different options to create a transition (Figure 25).

In the Slide Transition window are buttons to help create the transition:

• Effects and Extras buttons show the available effects for the slide transition.

• Update button displays the current settings for the slide in the Slide Transition window.

• Assign button assigns the transition to the slide.

• Preview button previews the transition in a small window. Click in the window to preview
the transition effect.

5.1.1 Effects button
The Effects button shows the available effects for the slide transition (see Figure 25).
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Figure 25: Slide Transition window

Effects

Extras

Update

Preview

Assign

Effects
section

Speed
section



Transition between slides 

• Effect section allows the selection of effects for fading from one slide to another. To
delete a transition, select No Effect.

• Speed section controls the speed with which the transition occurs. The options are slow,
medium and fast.

Extras button
Click the Extras button for additional options for the slide transition (see Figure 26). 

• Switch section controls the timing of the transition. Specify automatic, semiautomatic, or
manual slide transition.

• Slide display time specifies the length of time each slide is displayed. This field is only
active if automatic transition is selected.

• Sound section controls sounds that occurs during transitions. Select a sound file from the
options or browse for a specific file.

Tip: The same process can be used to create transitions for objects within the slide, such as a
title or picture. To do this, select the object instead of selecting a slide.
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Figure 26: Extras options
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Slide views

Slide views

The slide views make it easier to create presentations and also allow users to view the
presentation in different contexts.

Slide views
There are five different slide views (see Figure 27).

• Handout View reduces several slides of the presentation and arranges them for printing.

• Notes View includes extra notes that are not seen when the presentation is shown.

• Slides View displays slides in reduced size in the work area.

• Outline View shows topic titles for the slides of the presentation, to edit and arrange the
the slides by restructuring the outline.

• Drawing View provides the tools from the toolbar and the menu commands which are
available for creating and editing objects. 
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Figure 27: Slide view examples



Slide views

Change slide views
There are two ways to change slide views:

• The views can be accessed by selecting View > Workspace > [choose the slide view
desired].

• They can also be accessed by the View Buttons, which are located in the upper-right
corner of the Impress screen. Figure 28 shows the various view buttons.

Run slide show
1)  Select Slide Show > Slide Show, to start slide show.

2) Use the arrow keys on the keyboard to go to the next slide or to go back to the previous
one. Other options include clicking the mouse or pressing the spacebar on the keyboard
to advance to the next slide.

3) When the last slide appears, the message “Click to exit presentation” appears. Click the
mouse or press any key to exit the presentation. 
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Figure 28:The View  buttons

Drawing View

Outline View

Slide View

Notes View

Handout View

Start Slide Show



Export slide show as other formats

Export slide show as other formats

Unfortunately, not every computer has Openoffice.org software. That is why it is important
to have options available to make Impress flexible and viewable on virtually any platform.
There are three especially useful features that accomplish this: the export as PDF,
Shockwave, and HTML options.

Export as PDF
Portable Document Format files (PDFs) are file formats that are compatible with most
platforms and applications. Impress has the ability to save files as PDFs, or .pdf, so that they
can be sent to anyone for viewing as long as the user who wishes to view them has Adobe
Acrobat Reader. Acrobat Reader is a free program that comes standard on most computers
(for more information, go to www.adobe.com).

Caution: Saving in PDF format does not retain animation and slide transitions.

To export the presentation as a PDF:

1) Select File  Export.

2) Select the location and name for the file.

3) Under File Format, Select PDF-Portable Document Format (.pdf).

4) Click Save.

5) The PDF Options window appears. Under Pages, select which pages (slides) are to be 

included in the PDF.

6) Under the option Compression, select the format that the document will be used as. The
compression also affects the files size. Screen is the smallest file size and Press  is the
largest.

7) Click Export. 
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Export as flash file
A Flash (also called Shockwave) file format (.swf) is based on the program Flash, which is
created by Macromedia, to create movie presentations that are viewed using a variety of
Flash viewers. This allows the presentation to be viewed on almost any computer that has
quicktime (for more information, go to www.macromedia.com)

Caution: Saving in Flash format does not retain animation and slide transitions.

To export  as a Shockwave (.swf) file:

1) Select File  Export.

2) Select the location and name for the file.

3) Under File Format, select Macromedia Flash (.swf).

4) Click Save. 
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Export slide show as other formats

Export as HTML file
HTML or Hyper Text Markup Language is represented by the extension .htm. Saving
Impress presentations in this format allows users to upload these files to the Internet so that
they can be viewed as Web pages. Another important characteristic of this file format is that
it can be viewed by a wide array of applications and computer platforms.

To export as an HTML file:

1) Select File  Export (see Figure 29).

2) Select the location and name for the file.

3) Under File Format, Select HTML Document(OpenOffice.org Impress)(.htm).

4) The HTML Export window appears. This is a guide that helps set up the HTML
document. Follow the guide. If problems occur, use the default settings, which generally
work well when saving in this format.

5) Click Create at the end of the guide.
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Figure 29: HTML Export window



Import documents from Microsoft Word or Microsoft PowerPoint

Import documents from Microsoft Word or 
Microsoft PowerPoint

Impress allows users to import documents from Microsoft® PowerPoint, which is a widely
used presentation creation program. The imported document can be used just as a regular
Impress presentation would be used. It is even possible to save presentations as either
PowerPoint or Impress files.

Microsoft® Word, another widely used application, is a word processing program that can be
easily opened in Impress.

Open a Microsoft file in the same manner as you would if you wanted to open an Impress
file.

1) Select File > Open.

2) Choose the file to open.

Sometimes there are inconsistencies that occur when a Microsoft document is translated into
Impress. However, these are simple to fix.

Most often, the document is blurred or displays inconsistent fonts. To fix these problems,
highlight the type that needs to be corrected and reformat the text to the desired format.

These steps also work for most of the other problems that occur. Select the item that needs to
be corrected and then implement the correct settings.
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Conclusion

Conclusion

While this quick-start tutorial is designed to get users up to speed in a short amount of time,
it is highly recommended that they explore Impress more thoroughly and learn its many
functions. Many of the useful tools and functions that weren't covered in this tutorial will
also assist in the creation of high-quality presentations. If further help is required, consult the
Help menu in Impress, and the OpenOffice.org website at www.OpenOffice.org. 
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Appendix A: Shortcut keys

Appendix A: Shortcut keys

Shortcut keys Effect 
Enter key Activate the focused button in a dialog box.

Esc Terminate the action or dialog box. 

Spacebar Toggle the focused check box in a dialog box.

Cursor keys Change the active control field in an option section of a dialog box.

Tab Advance focus to the next section or element in a dialog box.

Shift + Tab Move the focus to the previous section or element in a dialog box.

Alt+Down Arrow Open the list of the control field currently selected in a dialog. These
shortcut keys apply not only to combo boxes, but also to icon buttons with
pop-up menus. Close an opened list by pressing the Escape key.

Del Delete the selected item(s) into the recycle bin.

Shift+Del Deletes the selected item(s) without putting them in the recycle bin.

Backspace Go up one level (go back) when a folder is shown.

Control + Tab Go to the next document that is open (except when positioned at the start
of a header – instead a tab is inserted).

Shift + Control + Tab Go to the previous document that is open.

Control + O Open a document.

Control + S Save the current document.

Control + N Create a new document.

Shift+Control+N Open Templates and Documents dialog box.

Control + P Print a document.

Control + Q Exit the application.

Control + X Cut the selected element(s).

Control + C Copy the selected item(s).

Control + V Paste from the clipboard.

Control + A Select all.

Control + Z Undo the last action.

Control + F Open the Find & Replace dialog box.

Control + Shift + F Search for the least entered search term.

Control + Shift + J Toggle the view between Full screen mode/normal mode.

Control + Shift + R Re-create the document window.

Control + I Apply the italic attribute to the selected area. If the cursor is positioned in
a word, this word is also marked in italic.

Control + B Apply the bold attribute to the selected area. If the cursor is positioned in a
word, this word is also marked in bold.

Control + U Apply the underline attribute to the selected area. If the cursor is
positioned in a word, this word is also underlined.

Control+Shift+O Set the cursor on the Load URL field on the Function bar.

Alt + O Transfer the word that was originally marked as unknown/incorrect
(original) to the input row (word).
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Appendix B: Function keys

Appendix B: Function keys

Function keys Effect

F1 Open the OpenOffice.org Help menu.

Shift + F1 Access Context Help.

Control+F4 or
Alt+F4

Close the current document (close OpenOffice.org when the last open
document is closed).

F6 Set focus in next subwindow (e.g. document/data source view).

Shift+F6 Set focus in previous subwindow.

Control + F7 Access the Thesaurus.

F8 Edit Points.

Shift+F10 Open the context menu.

Control + F12 Reveal Drawing View.
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