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Adding and Formatting Slides, Notes and Handouts

Introduction
This chapter describes how to add new slides to the presentation and
how to format them. It then introduces two additional views—the
Notes view and the Handouts view—and explains how to format Notes
and Handouts.
Two pop-up menus are quite useful when performing the operations
described in this chapter. One menu is displayed by right-clicking on a
slide in Normal view and then selecting Slide to display a submenu
(shown in Figure 1). The other menu appears by right-clicking on the
slide thumbnail in the Slides Pane, as shown in Figure 2, which also
shows the tabs to switch view.

Figure 1: Slide pop-up submenu –
submenu has changed; need new pic

Figure 2: (Left) Pop-up menu on the Slides
Pane; (Right) View tabs
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Adding a new slide
There are several equivalent ways to add a slide to a presentation:
• Select Insert > Slide (works in Normal and Outline view).
• Right-click on the Slides pane and select New Slide from the popup menu (works in Normal, Outline, and Notes view).
• Right-click on the main work area while in Slide Sorter view and
select New Slide from the pop-up menu.
• On the work area in Normal view, right-click on the active slide
and select Slide > New Slide.
The new slide is inserted after the current slide or in the position
where the mouse was clicked.
If multiple slide masters exist, the new slide will apply the master of
the previous slide in the sequence.

Inserting a slide from another presentation
You can insert slides from other presentations in three ways:
• Using Insert > File. With this method, you can optionally link the
slides instead of copying (embedding) them into the presentation.
• Copying and pasting.
• Dragging and dropping, to copy or move slides.
To insert a slide from another presentation:
1) In Normal view, select the slide after which you want to insert the
new slide, then choose Insert > File from the menu bar.
2) In the file browser, locate the file containing the slide that you
want to insert, and click Insert.
3) In the Insert Slides/Objects dialog box (Figure 3), click the plus
sign next to the icon for the presentation file, and then select the
slides that you want to insert. (You can see that the slides would
be easier to select if they had more descriptive names.)
4) Optionally select the Link checkbox.
5) Click OK. The slides are inserted after the selected slide in the
presentation.
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Figure 3: Inserting slides from another
presentation
To copy and paste slides between presentations:
1) Open the presentations that you want to copy from and paste into.
2) In the presentation containing the slides that you want to copy,
choose View > Slide Sorter.
3) Select the slides, and then choose Edit > Copy, or click the Copy
button on the main toolbar, or press Control+C.
4) Change to the presentation where you want to paste the slides,
and then choose View > Normal.
5) Select the slide that you want the copied slides to follow, and then
choose Edit > Paste, or click the Paste button on the main
toolbar, or press Control+V.
To copy or move slides between presentations:
1) Open the presentations that you want to copy or move slides
between. Arrange the windows so both presentations are visible.
Choose View > Slide Sorter in each window.
2) In the presentation containing the slides that you want to copy or
move, select the required slides. To move the slides, drag and
drop them into the other presentation. To copy the slides, hold
down the Control key while dragging and dropping.

Duplicating a slide
Duplicating a slide is a convenient way to add slides, since the new
slide is an exact copy of the selected slide. To duplicate a slide:
1) Go to Normal view either by clicking on the tab on the work area
or selecting View > Normal from the menu bar.
2) Make sure that the slide to be duplicated is on the work area.
3) Select Insert > Duplicate Slide from the menu bar.
Adding, renaming, and removing slides
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The duplicated slide is inserted after the original slide and is displayed
in the work area.
Here is another way to duplicate a slide:
1) In Normal view, go to the slide after which you want to insert the
new slide.
2) Open the Navigator and select the slide you want to duplicate
(see Figure 4).

Figure 4: Selecting a slide in
the Navigator
3) Drag the slide into the workspace and release the mouse button.
The Name Object dialog box (Figure 5) opens.

Figure 5: Naming the new slide
4) Type a name for the duplicated slide and then click OK. The new
slide is inserted after the selected slide.

Tip
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Duplicating a slide is a good way to prevent having slides with
too much information crowded on them. Try duplicating the
“busy” slide and split the points over two or more slides. All the
formatting, backgrounds, and so on will be preserved.
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Expanding a slide
Sometimes you will have a slide with too many subpoints to fit in the
space available. Instead of reducing the font size or using other
methods to squeeze more text into the space, it is usually better to
subdivide the contents of the slide into two or more slides.
As mentioned in the Tip above, you can duplicate the slide and
manually split the points. Another way is to “expand” the contents of
the slide. To do this:
1) [optional] Duplicate the slide (in case it is needed later).
2) Choose Insert > Expand Slide from the menu bar. Impress
creates a new slide for each highest level of the outline. The
outline text becomes the title of the new slide. Outline points
below the top level on the original slide are moved up one level on
the new slide.
3) If required, repeat steps 2 and 3 on any slide where level 2
entries of the outline exist, to expand those as well.
Figure 6 shows a slide with an outline consisting of three high level
points and two second-level points under bullet point 2. The Expand
command has generated three slides, each having as title the first level
outline and (if present) the second level points in the text area.

Figure 6: Slide 1 is expanded in slides 2, 3 and 4.
Adding, renaming, and removing slides
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Creating a summary slide
It is also possible to “reverse” the Expand operation to create
summaries. The Summary command is useful to create an agenda for
the presentation.
1) Select the slide that will be the first one to appear in the
summary. Do this by clicking on it in the Slides Pane or in Slide
Sorter view.
2) Select Insert > Summary Slide. Impress creates a new slide at
the end of the presentation where all the titles of the slides from
the one after the selected one to the last are written as bullet
points in the body of the slide.
3) Move this slide to wherever you want it to appear in the
presentation.

Renaming a slide
To rename a slide, do one of the following:
• Right-click on the slide thumbnail in the Slides pane or in the
main area when in Slide Sorter view and select Rename Slide
from the pop-up menu.
• In Normal view, right-click on the slide in the work area, then
select Slide > Rename Slide from the pop-up menu.
In the Rename Slide dialog box, type a new name for the slide and then
click OK.

Deleting a slide
To delete a slide, use the most convenient among these options:
• In Normal, Outline or Slide Sorter view, select a slide and then
click Edit > Delete Slide or press the Delete key.
• In the Slides Pane (not available in Slide Sorter view) right-click
on the slide to be deleted and select Delete Slide from the popup menu, otherwise just select the slide and then press the
Delete key.
• In Normal view, right-click on the work area, then select Slide >
Delete Slide from the pop-up menu.
Tip
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When working in the Slide sorter view (View > Slide sorter) it
is possible to delete multiple slides simultaneously by selecting
them with the mouse and pressing the Delete key.

Adding and Formatting Slides, Notes and Handouts

Creating slides from an outline
As discussed in Chapter 1, when planning a presentation it is often
quite useful to develop an outline using OOo Writer. Once the outline is
ready, you will probably want to create one or more separate slides for
each of the top level outline elements. You can do this in several ways:
• Sending the outline from Writer to Impress (creates a new
presentation)
• Sending an autoabstract from Writer to Impress (creates a new
presentation)
• Copying and pasting the outline from Writer to Impress

Sending an outline from Writer to Impress
If a text document in Writer contains headings formatted with the
default Heading paragraph styles, you can choose File > Send >
Outline to Presentation to create a new presentation containing the
headings as an outline.
The new presentation opens in Outline view, as shown in Figure 7.

Figure 7: Outline created from a Writer document
Creating slides from an outline
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Click on the Normal tab to populate the slides in the Slides pane.
As shown in Figure 8, some outline levels may have too many points to
fit on one slide. You can expand those slides as described in
“Expanding a slide” on page 9, or duplicate the slides and manually
change their contents, as described in “Duplicating a slide” on page 7.

Figure 8: Slides created from an outline may have too
many points to fit the space

Sending an autoabstract from Writer to Impress
If a text document in Writer contains headings formatted with the
default Heading paragraph styles, you can use the AutoAbstract
feature to copy the headings and a number of subsequent paragraphs
to a new presentation. You can specify the number of outline levels as
well as the number of paragraphs displayed.
1) Choose File > Send > AutoAbstract to Presentation.
2) On the Create AutoAbstract dialog box (Figure 9), choose the
number of outline levels to be copied to the presentation. For
example, if you choose 4 levels, all paragraphs formatted with
Heading 1 to Heading 4 are included, along with the number of
paragraphs specified in Subpoints per level.
3) The new presentation opens in Outline view. Click on the Normal
tab to populate the slides in the Slides pane.
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4) If some outline levels have too many points to fit on one slide, you
can expand those slides as described in “Expanding a slide” on
page 9 or duplicate the slides and manually change their contents
as described in “Duplicating a slide” on page 7.

Figure 9: Choosing outline levels for an autoabstract

Copying and pasting an outline
Use this method to add slides from an outline to an existing
presentation.
1) Create a new slide and choose the “Title, Text” layout
(see “Choosing a slide layout from the list” on page 16).
2) Paste in the text area the outline created with Writer. Do
not worry if the text does not fit the space on the slide.
3) When pasting, the hierarchical structure of the outline may be
lost. If necessary, use the Demote button
on the Text
Formatting toolbar to recreate it so that the outline points are at
the correct hierarchical level. It may be useful to open the Style
and Formatting window at the Presentation styles page to track
the outline level of each item.
4) If some outline levels have too many points to fit on one slide, you
can expand those slides or duplicate the slides and manually
change their contents.

Modifying slides
It is highly recommended to avoid manually changing the formatting of
individual slides in a presentation; instead, use slide masters as much
as possible. A presentation can have multiple slide masters, so the
need for modifying slide backgrounds or other features should be an
exception rather than the rule. See Chapter 2 for details about using
slide masters.

Modifying slides
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Formating the slide or page area
The Page Setup dialog box (Figure 10) is used for several purposes,
some of which depend on where you open the dialog box. For example,
if you are in Notes view or Handout view when you open the Page
Setup dialog box, you are setting up the page layout for Notes or
Handouts, respectively (see pages 18 and 22 for more information). If
you are in Normal view, you are formatting the slides themselves.

Note

Any changes to the page format (size, margins, orientation, and
so on) apply to all slides in the presentation. You cannot define
more than one page style in Impress, as you can in Writer or Calc.
You can change the background of individual slides, as described
on page 15.

To format the slide or page area:
1) Switch to Normal view (click the tab in the main work area or
select View > Normal in the menu bar).
2) Select Format > Page from the menu bar, or right-click and
choose Page Setup from the pop-up menu to open the Page
Setup dialog box, shown in Figure 10.
The Page tab has three sections: Paper format, Margins, and
Layout settings. Settings on this tab affect all slides in the
presentation.

Figure 10: The Page Setup dialog box
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3) In the Paper format section, select the preferred Paper format
from the drop-down list. Note that the dimensions change
automatically when a standard format is selected. Despite the
name (Paper format), the list contains selections for displaying
the slides as well as printing them on paper.
The default values for the Screen settings are optimized for
screen presentation (4:3 ratio) but will also print on Letter or A4
paper with landscape orientation. If your computer uses a widescreen monitor, you may wish to take advantage of that by
selecting the User format and editing the Width and Height
manually.
4) You can also select the orientation of the slide or paper (Portrait
or Landscape) and the paper tray to be used. Note that in Impress
you cannot specify different trays for different pages (slides), as
you can in Writer; however, you can specify different trays for
printing slides, notes, and handouts. This is useful if, for example,
you want to print slides on transparencies and handouts on
ordinary paper.
For more about printing presentations, see Chapter 10.
5) In the Margins section, you can change the spacing between the
edges of the page and the contents of the slide.
6) In the Layout settings section, select the page number format in
the Format drop-down list. To allow resizing the slide objects and
fonts to fit the paper, select the Fit object to paper format
checkbox.
7) Click OK to save your changes.

Changing the background of a slide
A presentation can have multiple slide masters, so the need for
modifying slide backgrounds should be an exception. See Chapter 2 for
details about using slide masters.
Applying a background to a slide master or to individual slides is no
different from filling the area of a shape. See Chapter 6 (Formatting
Graphic Objects) for details.
To change the background for a slide:
1) Switch to Normal view (click the tab in the main work area or
select View > Normal in the menu bar).
2) Select the slide you want to change.

Modifying slides
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3) Select Format > Page from the menu bar, or right-click and
choose Slide > Page Setup from the pop-up menu to open the
Page Setup dialog box. Choose the Background tab.
4) Follow the instructions in “Formatting areas” in Chapter 6.
5) Click OK to save the changes. A pop-up dialog box (shown below)
asks if you want to change the background on all slides. To
change only the selected slide, click No.

Choosing a slide layout from the list
After creating a new slide, decide what this slide will contain and what
layout is most suitable for the purpose. Impress offers various types of
predefined layouts that can be applied to a slide; these layouts are
shown in Figure 11.

Figure 11: The available
automatic layouts for slides
To apply a layout to a slide:
1) In the Task pane, select the Layouts tab. If the Task pane is not
visible, select first View > Task Pane.
16

Adding and Formatting Slides, Notes and Handouts

2) Hover the mouse cursor over the layout thumbnail to get a tooltip
with a summary of the contents included in the layout.
3) Click on the selected layout to apply it to the slide.
Note

If the layout is changed when the slide already contains
contents, Impress will not delete the contents, so slide elements
may overlap.

You cannot create new AutoLayouts. However, if none of these layouts
suit your requirements, you can rearrange elements on an individual
slide and duplicate that slide as often as needed, copy it from one
presentation to another, or save it in a template.
All the techniques discussed in Chapter 3 for working with text boxes
can be applied to the Title and AutoLayout text elements of the slide,
while the placeholder for images can be moved and resized as
discussed in Chapter 4. Chapter 7 describes how to include and modify
spreadsheets, charts, and other objects.

Choosing a slide master from the list
In the Task Pane, select the Master Pages tab.
To apply one of the slide masters to all slides in your presentation,
click on it in the list.
To apply a different slide master to one or more selected slides:
1) In the Slide Pane or the Slide Sorter view, select the slides you
want to change.
2) In the Task Pane, right-click on the slide master you want to apply
to the selected slides, and click Apply to Selected Slides on the
pop-up menu.
Chapter 2 discusses slide masters (also called “master slides” and
“master pages”) in detail.

Adding and formatting notes
Notes view provide a convenient way to create reminders or add extra
information to the slides of the presentation. Notes are not displayed
during a slide show, so with the dual monitor support feature, you can
use notes as a presentation cue. You can also print the notes pages and
use them as handouts.

Adding and formatting notes
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To add notes to a slide:
1) In the Slides pane, select the slide to which you want to add
notes.
2) Switch to Notes view (click the tab in the main work area or
select View > Notes from the menu bar). The main work area
looks like Figure 12.
3) Click in the text box showing “Click to add notes” and type or
paste text or graphics as needed.
4) To add notes to another slide, select it in the Slides pane. The
Notes view changes to show the selected slide.
5) When done entering notes, return to Normal view.

Figure 12: The work area in Notes
view

Formatting notes
It is highly recommended to use the Notes Master and the Notes
Presentation style to format the appearance of notes, rather than
formatting them for each slide individually.
All the formatting guidelines given in this section can be applied to
either the Notes Master or to the Notes Presentation style.
18
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To open the Notes Master (Figure 13), choose View > Master >
Notes Master from the menu bar.

Figure 13: Notes Master View

Formatting the Notes page
To format the Notes page:
1) Switch to Notes view (click the tab in the main work area or
select View > Notes from the menu bar).
2) Select Format > Page from the menu bar, or right-click and
choose Page Setup from the pop-up menu to open the Page
Setup dialog box, shown in Figure 14.
3) Set the desired parameters. The Page Setup dialog box for notes
is the same as the dialog box for slides. Refer to “Formating the
slide or page area” on page 14 for a description of this dialog box.
The only difference is that by default the Notes page orientation
is set to portrait and the format is A4.
4) Click OK to close the dialog box.

Adding and formatting notes
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Figure 14: The Page Setup dialog box for notes

Setting automatic layout options
In Notes view, Impress creates four areas where you can put
information about the presentation:
• Header area
• Date and Time area
• Footer area
• Slide number area
To customize these fields, proceed as follows:
1) Switch to Notes view from the corresponding tab in the work area
or by selecting View > Notes from the main menu, or open the
Notes Master (View > Master > Notes Master).
2) Select Insert > Date and Time from the main menu to display
the Header and Footer dialog box. Select the Notes and
Handout tab (Figure 15).
3) Select the checkboxes to activate the corresponding areas. For
the Header and Footer, type the text in the edit fields.
For the Date and time, select between Fixed (enter in the edit box
the date and time that should be displayed) or Variable (the date
and time of the slide creation will be inserted in the notes pages).
Use the two drop-down menus to select the format of the date and
the language.
If the Page number checkbox is activated, to format the type of
numbering refer to “Formatting the Notes page” on page 19).
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4) Click the Apply to All button to save these settings and close the
dialog box.

Figure 15: The dialog box to set up header and footer for notes

Text formatting
When text is inserted in the Notes text box, it is automatically
formatted using the Notes style from the Presentation styles. The best
way to format the notes text is therefore to modify this style to suit
your needs. Refer to Chapter 2 to learn how to work with styles.
If manual formatting is required, for example to highlight a particular
section of the notes, the guidelines given in Chapter 3 apply.

Advanced Notes formatting
You can make other changes to the Notes pages. For example, you can:
• Move the text box and the slide image around the page
• Resize the slide image and text box
• Add other text boxes to the page

Printing notes
1) Choose File > Print from the menu bar.
2) In the Print content section of the Print dialog box, make sure
that Notes is selected (Figure 16).

Adding and formatting notes
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Figure 16: Select Notes for printing
3) Make any other needed changes and then click OK to print.
For more about printing slides, notes, and handouts, see Chapter 9.

Exporting notes to PDF
1) Choose File > Export as PDF from the menu bar and name the
file.
2) In the PDF Options dialog box, choose the General tab.
3) Under General, make sure that Export notes is checked, and
then click OK.

Figure 17: Exporting Notes to PDF
The notes pages follow the presentation in the PDF (that is, if your
presentation has 10 slides, the PDF contains 10 pages, each with one
slide, followed by 10 pages with notes formatted for paper). If you
want only the Notes pages, you will need to use some other program to
remove the unwanted pages of slides from the PDF.

Creating handouts
A handout is a special view of the presentation suitable to be printed
and distributed to the audience. Each handout page contains from one
to six thumbnails of the slides so that the audience can follow what is
22
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presented as well as use it as reference. This section explains how to
customize the handout page. An example is shown in Figure 18.

Figure 18: Example of handout with four slide thumbnails
Note that the handout view consists of only one page regardless of the
number of slides that compose the presentation.

Changing the layout
When creating handouts, first decide how many slide thumbnails you
want printed on each handout page.
1) Select the Handout view either by clicking on the tab in the work
area or by selecting View > Handout Page from the menu bar.
2) If the Task pane is not visible, select View > Task Pane from the
menu bar.
Tip

As for any other toolbar, you can undock the Task pane by
holding down the Control key and double-clicking on an empty
part of the pane.

3) In the Task pane select the Layouts tab, which looks like Figure
19 in Handout view.
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Figure 19: The available layouts
for handouts in the Task Pane
4) Choose the preferred layout. The main work area changes to
reflect the choice.

Formatting handouts
You can format several aspects of the handout, from the page style to
the elements that appear on the page. You cannot format individual
handout pages; any changes apply to all handouts in the presentation
file.

Formatting the page
To format the handout pages:
1) Be sure you are in Handouts view. (Click the Handouts tab in the
work area or select View > Handout Page from the menu bar.)
2) Select Format > Page from the main menu, or right-click on the
handout and select Slide > Page Setup from the pop-up menu.
3) On the Page Setup dialog box (Figure 14 on page 20), set the
paper size, orientation (portrait or landscape), margins, and other
parameters. Click OK.

Setting automatic layout options
In Handout view, as in Notes view, Impress creates four areas where
you can put information about the presentation:
• Header area
• Date and Time area
• Footer area
• Slide number area
Note
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The information in these areas does not show in Handout view,
but it does appear correctly on the printed handouts.
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The way to access and customize these areas is the same as for the
Notes and uses the same dialog box. Refer to “Setting automatic layout
options” on page 20 for information.

Moving thumbnails and adding graphics
You can move (but not resize) the slide thumbnails and add lines,
boxes, and other graphic elements to the handouts. Figure 20 shows
an example. See Chapter 5 (Creating Graphic Objects) for instructions
on using the graphics tools.

Tip

Caution

After designing a handout, you may wish to save it in a template
so you can reuse it whenever you want. See “Working with
templates” in Chapter 2 (Using slide masters, styles, and
templates) for instructions on saving templates and starting a
new presentation from a template.
If you click on one of the other handout layouts and then return
to the one you have reformatted, the slide thumbnails return to
their original positions, although any lines or other graphics you
have added remain where you put them. You will need to move
the thumbnails back to where you want them.

Figure 20: Customized 3-slide handout
Creating handouts
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Printing handouts
1) Choose File > Print from the menu bar.
2) In the Print content section of the Print dialog box, make sure
that Handouts is selected (Figure 21).

Figure 21: Select Handouts for printing
3) You can select which slides to include in the handouts. In the
Print range section (Figure 22), select Pages and specify the slide
numbers to be included. Any numbers entered here correspond to
slides, not pieces of paper.

Figure 22: Choose which slides to print
For more about printing slides, notes, and handouts, see Chapter 10.

Exporting handouts to PDF
At present there is no way to export handouts to PDF. However, you
can print to a PostScript file (if you have a suitable printer driver
installed) and then use another program (such as Ghostscript or Adobe
Distiller) to create a PDF from the PostScript file.

Figure 23: Printing to a PostScript file
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