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The purpose of this guide is to teach OpenOffice.org users how to use Impress to design
professional-quality presentations. This quick-start approach provides an overview of the
capabilities of Impress. It is designed to quickly give Impress users the knowledge necessary
to create high-quality presentations suitable for awide variety of contexts.

The contents of this Documentation are subject to the Public Documentation License,
Version 1.0 (the "License"); you may only use this Documentation if you comply with the
terms of this License. A copy of the Licenseisavailable at:

The Original Documentation is *“ OpenOffice.org 1.1 Impress QuickStart Guide.” The Initial
Writer(s) of the Original Documentation is/are Tim Kampa, Charles Fannan, and Dana
Oliver. © 2003 All Rights Reserved. (Initial Writer contact(s): tjkampa@openoffice.org.)

Contributor(s):

Portions created by Tim Kampa are Copyright © 2003. All Rights Reserved. (Contributor
contact(s): tjkampa@openoffice.org.)

All trademarks within this guide belong to legitimate owners.

Please direct any comments or suggestions about this document to:
dev@documentation.openoffice.org

The authors would like to acknowledge the Technical and Professional Writing Program at
San Francisco State University for giving us the training and skills necessary to create
professional-level documents.

We would also like to thank Louis Suarez-Potts for his guidance and support in the
devel opment of this document.




0.1 06/27/03 Initial edition issued for comment
0.3 07/07/03 TIF screen shots converted to PNGs
0.4 01/27/04 Mostly re-written and re-desktop published. Many new screen

shots. New sections on printing, text boxes, charts, lists,
Gallery themes, transitions, and animations.

Y et to come, new sections on the Navigator, the Stylist, and
Slide Show Settings.

05 03/02/04 Added “Inserting special characters’ section; added bullets
tip; added Notes View tip on printing student books; added
general note on long-clicking main toolbar icons. Thanks to
Jim Tayor for hisfine editorial input.
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such as open, close, save, and print.




This section shows how to set up a new presentation.

After launching OpenOffice.org, choose File > New > Presentation, or File > AutoPilot >
Presentation. AutoPilot Presentation window number 1 appears. See Figure 1. Autopilot
Presentation window.

1) Select one of the following options under Type:
Empty Presentation creates a presentation from scratch.

From Template uses atemplate design aready created as the base of a new
presentation.

Open Existing Presentation continues work on a previously created presentation.

AutoPilot Presentation x|

J‘}‘

Type
% Empty presentation

£ Erom termplate

i Dpen existing presentation

¥ Preview

Help | Cancel | <= Back | Mext > >

LCreate

Figure 1: Autopilot Presentation window

Tip: Leave the Preview box checked to allow you to view templates, side designs, and slide
transitions as you choose them.Click Next. The AutoPilot Presentation window number 2
appears. See Figure 2: Autopilot Presentation window 2.

2) Choose adesign under Select a dide design. Select <Original> for no slide design
(blank).

3) Select how the presentation will be used under Select an output medium. Most often,
presentations are created for computer screen display.

4) Click Next. AutoPilot Presentation window number 3 appears. See Figure 3:
Autopilot Presentation window 3.

5) Choose the desired option from the Effect drop-down menu.
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Figure 3: Autopilot Presentation window 3

The Effect option creates
transitions between all the slides
in the presentation. Select No
Effect for no transition effect.
Transitions can be added and
changed later. For more
information, see Slide
transitions and animations.

6) Select the desired Speed for the transition between the different slides in the

presentation from the speed drop-down menu.

7) Click Create. A new presentation is created.




The M odify Slide window appears. See Figure 4: Modify Slide window. The Select an
AutoL ayout section contains awide variety of thumbnail sidesto help you format a
presentation. Each thumbnail is adisplay of the visual layout of aslide. Clicking on a
thumbnail slide selects that layout. Notice how the description at the bottom of the
thumbnails frame changes to reflect the contents of each layout.

1) Typein atitle for the slide in the area marked Name.
2) Click athumbnail slide from the Select an AutoL ayout section to select that layout.
3) Click OK.

Tip: It isalways a good idea to save and name the presentation after it isinitially created.
Remember also to save frequently while working on the presentation to prevent any loss of
information should something unexpected occur.
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Mame

stide 1
Cancel

Select an Autolayout

Thumbnail representations
of slide layouts.

i)

Description of
layout contents.

N REATE

Title, Text

Display
|v Background

¥ Ohjects on background

Figure 4: Modify Side window




Inserting slidesis easy, yet important—this is how you build a presentation. See Figure 5:
Insert Slide dialog box and Figure 6: Full screen with slide tabs. New dlides are aways
inserted after the active, or selected, slide. Do not worry about getting the order perfect the
first time—slides can be rearranged easily (see the following section, Rearranging slides).

1) Choose Insert > Slide. The Insert Slide window appears.
2) Enter atitle for the dlide in the Name field.
3) Choose adlide layout from the Select an AutoL ayout section.

4) Click OK. The dlide will be visible on the screen and ready for modifying.

Tip: Another way to insert a slide is to use the floating Presentation Palette. It makes the
general commands for slides easier to find. To accessit, select View > Toolbars > Presentation.
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Select Format > Page to change the margins, size of the slides, and other settings. The Page
Setup window appears. See Figure 7: Page Setup window. Click the Page tab for options that
help create the desired layout.

Page Setup B 5]
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Top ID.DD" _:3 ¥ Eit object to paper format
Eottarm oo -

Ok I Cancel Help Reset

Figure 7: Page Setup window

Click the Background tab for slide background options. See the section Changing the slide
background to learn more about this feature.

1) Select Format > M odify Layout. The Modify Slide window appears. See Figure 8:
Modify Slide window.

2) Modify the layout by choosing a new layout from the Select an AutolL ayout section.

Tip: Another way to modify a slide isto use the Presentation Palette. It makes the general
commands for slides easier to find. To accessit, select View > Toolbars > Presentation.
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Figure 8: Modify Side window

1) Select the slide you want to delete.

2) Select Edit > Delete Slide. A dialog box appears asking “Are you sure you want to
delete 'Slide ##”? (“##” will be the name of your selected slide.)

3) Click Yes.

1) Select Format > M odify Layout. The Modify Slide window appears.
2) Enter the new name of the slide in the Name text field and delete the old one.

Rearranging the slides is most easily done in the Slides View. See the following section,
Workspace views, for more information on the various views.

1) Select View > Workspace > Slides View. The slides appear in miniature view from
left to right, in their current order See Figure 9: Workspace view examples.

Note: Inthe 1.0.3 version for Mac OS X (X11), the path is View > Master View > Slides View.

2) Change the order of the slides by dragging and dropping them to the new location. A
black line appears between the dlides, showing where the selected slide will go.

Tip: An easy way to switch between different viewsisto use the View buttons. These are located on the
right sde of the border of the Impress workspace. For more information about the different viewing
options and the view buttons, see the following section, Changing workspace views.




Impress has five different workspace views from which to choose. Each view is designed to
make completing certain tasks easier. See Figure 9: Workspace view examples.

Drawing View is the main view for creating individual slides. Use this view to format
and design, add text, graphics, and animation effects. Many of the following sections
describe how to create and edit slidesin Drawing View.

Outline View shows topic titles, bulleted lists, and numbered lists for each dlidein
outline format. This view lets you rearrange the order of slides, edit titles and
headings, rearrange the order of itemsin alist, and add new slides.

Side View shows asmall version of each didein order. Use this view to rearrange the
order of dlides, produce atimed slideshow, or add transitions between slides. For more
information, see Formatting slides; also see Side transitions and animations.

Notes View lets you add notes to each slide that are not seen when the presentation is
shown. Y ou can print these notes and refer to them while giving a presentation—a
very helpful feature. Just click on the words “ Click to add notes’ and begin typing.
Y ou can resize the notes text box using the green resizing handles and move it by
placing the pointer on the border, then clicking and dragging.

Note: You can also use Notes View to create student handbooks by including supplemental
information for each slide, then simply printing and copying the presentation.

Handout View reduces several slides of the presentation and efficiently arranges them
for printing. Y ou can rearrange slides in this view by simply dragging and dropping
them. See Printing a presentation.

/ Outline View

X 2 Drawing View

‘¥ Slide View

¢ Handout View

Figure 9: Workspace view examples




There are two ways to change workspace views:

Selecting View > Wor kspace then choosing the desired view, or

Clicking one of the View Buttons located at the upper-right corner of the workspace.

See Figure 10:The View buttons.

Figure 10: The View buttons
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1) Select Slide Show > Slide Show or click the Start Slide Show button to start slide
show. See Figure 10:The View buttons.

2) Usethe arrow keys on the keyboard to go to the next slide or to go back to the
previous one. Y ou can aso click the mouse or press the spacebar on the keyboard to
advance to the next slide.

3) When the last slide appears, the message “Click to exit presentation” appears. Click
the mouse or press any key to exit the presentation.




There are two ways to insert text into presentation. One way is to use the AutoL ayout as
described in the For mat slides section. The other way isto type text in atext box you create
using the text tool.

1. Click in the text box that reads “ Click hereto...”
2. Typeyour text in the text box.

In Drawing View:

1) Click onthe Text icon T |in the main tool bar. See Figure 11: Main toolbar. (If the
main toolbar is not visible, choose View > Toolbars > Main Toolbar.)

2) Click and drag to draw a box for the text on the slide. Do not worry about the size and
position—the text box will expand if needed as you type, and you can move the text
box with itstext and resize it later if you want. See the following sections, Moving a
text box and Resizing a text box.

3) Release the mouse when finished. The cursor appears in the text box which isnow in
edit mode (gray border with green resizing handles).

4) Type your text in the text box.
5) Click outside the text box to deselect it.

Note: The small triangle in some
of theicons on the Main toolbar
indicates that there are other tools
you can use. To access these tools,
—— Texttool | long-click (click and hold) on any
icon with asmall triangle. The
icons for the other tools appear to
the right of the toolbar.

Figure 11: Main toolbar




In Drawing View, notice how the pointer changes to an I-beam as you move it over the text
in atext box.

1) Click when the pointer becomes an I-beam. The text box isnow in edit mode, with a
gray border and green resizing handles.

2) Drag the I-beam (or pointer) over the gray border. Notice how it changesto afour-
headed arrow.

3) When the four-headed arrow appears, click and drag to move the text box. An empty,
dashed-line box shows where your text box will be placed.

4) Release the mouse button when the text box isin the desired position.

In Drawing View, when the green resizing handles are displayed (see the instructions above),
drag the I-beam (or pointer) over any handle. Notice how the pointer changes to atwo-
headed arrow, indicating in what direction the text box will be resized.

When the two-headed arrow is displayed, click and drag to resize the text box.

Tip: To maintain the proportions of a text box while resizing, press and hold Shift, then click
and drag. Make sure to release the mouse button before releasing the Shift key.

1) Click the text once to display the gray border and green resizing handles, if necessary.

2) Position the pointer anywhere on the gray border so that it becomes either a four-
headed or two-headed arrow.

3) Click once. The gray border disappears, leaving only the green resizing handles.
4) Press Delete.

Formatting text can give a presentation a consistent look and a dynamic feel. It can even
enhance the audience's understanding of your message by holding their interest.

The text must be selected before it can be formatted.

To format all the text in atext box, click once on the text, then click once on the
border of the text box. Only the green resizing handles will be displayed. Now any
formatting changes will apply to all the text in the text box.

To format only part of the text, click once on the text, then select the text to be
formatted by clicking and dragging (highlighting) over it. Formatting changes will
apply only to the selected text.




To view the Character Formatting options, select Format > Char acter or click the

2|
AEC

Character button on the Object Bar. The Character window appears. See Figure 12:
The Character window.

The Font tab has options to change the font, typeface, and size of the text. Y ou can
view what the text will 1ook like in the preview box.

The Font Effects tab has other options to enhance the text, such as underlining and
font color.

The Position tab has advanced options that alow usersto customize text spacing,
position, and scaling.

Tip: The Object Bar is an efficient way to format text. The Object Bar changes with each object
that is selected to show the options for that object. For text boxes, it shows buttons and menus for
formatting the text. To view the Object bar, select View > Toolbars > Object Bar.

Figure 12: The Character window




To insert special characters, such as copyright, math, geometric, or monetary symbols, or
characters from another language:

1) Click in the place in the text where you want to insert the character.

2) Choose Insert > Special Character ... The Special Char acter s window appears. See
Figure 13: Specia Characters window.

3) Choose the font and character subset from the Font and Subset drop-down menus.

4) Click the character you want to insert. Y ou may have to scroll to find the one you
want.

5) Click OK.

Selecting more than one character will insert all those characters. Characters that will be
inserted are displayed below the character section in the order they were selected. They aso
will beinserted in thisorder. If you accidentally click the wrong character, clicking another
character will only add it to the one(s) being inserted. Click Delete, then click the correct
character.

Selected character

Display of currently

- selected character.

Display of al characters
to be inserted.

Figure 13: Soecial Characters window




To view the Paragraph Formatting options, select Format > Paragraph or click the

<
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Paragraph button on the Object Bar. The Paragraph window appears. See Figure 14:
The Paragraph window.

The Indents & Spacing tab has options to adjust the spacing of the paragraph
selected, including the spacing between lines of text.

The Alignment tab contains the following options: |eft-aligned, right-aligned,
centered, or justified text. The preview shows how your text will be aligned.

Tip: The Object Bar is an efficient way to format text. The Object Bar changes with each
object that is selected to show the options for that object. For text boxes, it shows buttons
and menus for formatting the text. To view the toolbar, select View > Toolbars > Object Bar.

Figure 14: The Paragraph window

There are two ways to create bulleted or numbered lists. One way is to use the AutoL ayout
as described in the Formatting slides section. The other method is to create a bulleted list
using the text tool.

1) Choose an AutolL ayout that contains a bulleted list.
2) Click in the textbox that reads “ Click to add an outline.”

3) Typethetext, then press Enter to start anew bulleted line or the next sequential
numbered line. Press Shift + Enter to start a new line without creating a new bullet or
number.




1) If necessary, press Enter to begin anew line.

2) Press Tab. Each time you press Tab the line indents to the next outline level. Pressing
Enter creates anew line at the same level as the previous one.

For the entire list:

1) Click inthelist, then click on the gray border of the text box so that just the green
resizing handles are displayed.

2) Select Format > Numbering/Bullets or click on the Numbering Symbols button.

3) If necessary, click the Bullets tab.
4) Click on abullet style to choose it.
5) Click OK.
For asinglelinein thelist:
1) Click anywherein the lineto place the cursor init.
2) Follow steps 2-5 of the previous instruction set.

For the entire list:

1) Click inthelist, then click on the gray border of the text box so that just the green
resizing handles are displayed.

2) Select Format > Numbering/Bullets or click on the Numbering Symbols button.

3) Click the Numbering type tab if switching from bullets to numbers. Click the Bullets
tab if switching from numbers to bullets.

4) Click on the desired design for the numbers or bullets to select it.
5) Click OK.




Tip: Just as you can place the cursor in a single line and change the bullet style, you can also
change it to a number by choosing a numbering style instead of a different bullet style. You can
also click and drag to select several contiguous lines and change from bullets to numbers or
numbersto bullets, or change the styles. Thisis very useful if you want a numbered list under a
bulleted entry or a bulleted list nested in a numbered one. See Figure 15: Nested bullet pointsin
a numbered list.

Figure 15: Nested bullet
pointsin a numbered list

Click oncein aline of text to place the cursor in it, then:

Use the Promote/Demote buttons to increase or decrease the outline level of alinein
alist. Numbering adjusts automatically. See Figure 16: Promote/Demote and Move
Up/Move Down buttons

Use the Move up/Move down buttons to move aline higher or lower inalist.
Numbering adjusts automatically. See Figure 16: Promote/Demote and Move
Up/Move Down buttons.

‘ Promote ‘ ‘ Demote ‘

‘ Move Up
x{ Move Down

Figure 16: Promote/Demote and
Move Up/Move Down buttons




Master slides contain formatted text and background items that will appear on all of the
didesin the presentation. They can give the presentation consistency and save time when
designing the slide show. The font type in the titles and/or bulleted text passages on all of the
dides can be changed at one time by using master slides.

1) View the master slides by selecting View > Master > Drawing. See Figure 17:
Master View.

2) Make any formatting changes, such as to the background color, fonts, sizes, shapes,
and images, that are intended to be on every dlide.

3) Select View > Slide to return to Drawing View (Slide View) and see the design and
formatting changes.

Click this
button to
return to

Alternatively, you Slide View
can click this button
for Master View.

Figure 17: Master View




To change a dlide background:

1) Select Format > Page. The Page Setup window appears. See Figure 18: Background
tab in the Page Setup window.

2) Click the Background tab.
3) Choose the type and style of background desired.
4) Click OK.

5) A message box appears asking “ Background settingsfor all pages?” Click Yesif
you would like the background to appear on all the pages, or No if you would like the
background to only appear on the selected slide.

Figure 18: Background tab in the Page Setup

window.

Slide backgrounds can also be changed using the Stylist. If the Stylist is not open, click the

Stylist icon

on the Function Bar. Using the Stylist changes the background on all slides

except those modified by the Format > Page method described above.
To set individual backgrounds:

1) Select each dlidein turn.

2) Usethe Format > Page method to change the background.

3) Click No when prompted for background settings for all pages.




To set acommon background using the Stylist:
1) Right-click on Background in the Stylist.
2) Select M odify.

3) Choose the type and style of background desired. This background will be applied to
al dide backgrounds not formatted by the Format > Page method.

Once a background has been set by the For mat > Page method, it cannot be changed by the
Stylist method. To allow one of the backgrounds set by the For mat > Page method to be
modified by the Stylist method:

1) Select the dide.
2) Follow the Format > Page instructions above.
3) Under Fill, choose None.
4) Click OK.
This dide is now included with those changed by the Stylist method.

To change the background of an area, such as atext box or a shape:
1) Click the desired areato select it. Green resizing handles appear.
2) Select Format > Area. The Area window appears. See Figure 19: Area window.
3) Choose the desired settings.
4) Click OK.

Figure 19: Area window




There are two ways to insert a chart into a slide. One way isto use the AutoLayout as
described in the Format slides section. The other method is to create a chart using the Insert
Chart feature.

1) Select Format > M odify Layout.

2) Choose alayout in the Select an AutoL ayout section that contains a chart (look for
the vertical bars). See Figure 20: Examples of AutoLayout templates with charts.

Figure 20: Examples of
AutoLayout templates with
charts

3) Click OK. A warning window may appear telling you that this action deletes the list
of actions that can be undone. In other words, after you apply the new dlide layout,
you cannot use Control + Z or Edit > Undo to undo a previous change to your
presentation. Y ou do not lose your changes—you just cannot simply undo them. Click
Yes.

4) Double-click the chart icon in the center of the chart areato reveal the full-sized chart.
A chart appears which has been created using sample data. See Figure 21: Chart made
with sample data.

5) To enter your own datain the chart, see the following section, Entering chart data.

Figure 21: Chart made with sample data
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1) Select Insert > Chart, or click the Insert Chart icon @ on the Main toolbar. A

chart appears which has been created using sample data. See Figure 21: Chart made
with sample data.

2) To enter your own data in the chart, see the Entering chart data section following.

1) Double-click the chart. It should now have a gray border. The main toolbar has now
changed to show tools specifically for charts. (If the main toolbar is not showing,
select View > Toolbars> Main Toolbar.)

2) Click the Edit Chart Typetool or select Format > Chart Type. The Chart
Type window appears. See Figure 22: Chart Type dialog box.

3) Inthe section Chart Category, select either 2D or 3D to see the different types of
charts.

4) In the section Chart type, click one of theiconsto select it and see the different
variants of the selected chart type in the Variants section.

5) Choose a chart variant.
6) Click OK. The chart in the presentation reflects the new type sel ected.

Figure 22: Chart Type dialog box




1) Double-click the chart. It should now have a gray border. The main toolbar has now
changed to show tools specifically for charts.

2) Click the Chart Data icon = or select Edit > Chart Data. The Chart Data
window appears. (If the main toolbar is not showing, select View > Toolbars > Main

Toolbar.)

Enter datain the Chart Data window. See Figure 23: Chart Data area.
Insert buttons insert arow or column.
Delete buttons remove the information from a selected row or column.

Switch buttons exchange the contents of the selected row with the contents of the row
below it, or the contents of a column with those of the column to the right.

Sort buttons organize the content in ascending order. Y ou can sort datawithin a
selected row or column, or sort the rows or columns themselves.

Apply to Chart transfers the data from the table to the chart.

Input fields are where you insert data. Enter information in the boxes within the
desired rows and columns.

Tip: By dragging the Chart Data window so that your chart is visible, you can immediately see
the results after clicking the Apply to Chart button.

I nsert Delete Switch Sort Apply to Input
buttons buttons buttons buttons Chart button fields

// \

Figure 23: Chart Data area




The format menu has many options for formatting and fine tuning the look of your charts.

Double-click the chart so that it is enclosed by a gray border. Click Format in the main
menu list. See Figure 24: Chart format menu.

Title formats the titles of the chart, the x axisand y axis.
Legend formats the location, borders, background, and type of the legend.

Axis formats the lines that create the chart as well as the font of the text that appears on
boththe X and Y axes.

Grid formats the lines that create a grid for the chart.
Chart Wall, Chart Floor, and Chart Area are described in the following sections.

Chart Type changes what kind of chart is displayed and whether it is two- or three-
dimensional.

Auto Format takes you through the AutoLayout feature.
3D Effects formats various elements of a 3D chart.
3D View formats the various viewing angles of 3D chart.

Note: Chart Floor, 3D Effects, and 3D View options are only available for a 3D chart. These
options are unavailable (grayed out) if a two-dimensional chart is selected.

Figure 24: Chart format menu




There are two main areas of the chart. These areas control different settings and attributes for
the chart. See Figure 25: The Chart wall and Chart area.

Chart wall contains the graphic of the chart displaying the data.

Chart area is the area surrounding the chart graphic. The main title and the key are in
the chart area.

Note: Chart Floor fromthe Format menu isonly available for 3D charts and has the same
formatting options as Chart Area and Chart Wall.

Knowing the difference between the chart wall and chart areais helpful when formatting a
chart.

The Chart wall.
-7 TN
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/ \
/ \
/ \
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\ /
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Figure 25: The Chart wall and Chart
area

1) Click on the chart.

2) Green sizing handles appear around the chart. To increase or decrease the size of the
chart, click and drag one of the markers in one of the four corners of the chart. To
maintain the correct ratio of the sides, hold the shift key down while you click and

drag.

1) Double-click the chart so that is enclosed by agray border.

2) Click any of the elements—the title, the key, or the chart graphic—to select it. Green
resizing handles appear.

3) Move the pointer over the selected element. When it becomes a four-headed arrow,
click and drag to move the element.

4) Release the mouse button when the element isin the desired position.




Note: If your graphic is 3D, round red handles appear which control the three-dimensional
angle of the graphic. You cannot resize or reposition the graphic while the round red handles
are showing. With the round red handles showing, shift+click to get the green resizing handles.
You can now resize and reposition your 3D chart graphic. See the following tip.

Tip: You can resize the chart graphic using its green resizing handles (shift+click, then drag a
corner handle to maintain the proportions). However, you cannot resize the title or the key.

5) The chart areais the area surrounding the chart graphic, including the main title and
key.
1) Double-click the chart so that it is enclosed by agray border.

2) Select Format > Chart Area. The Chart Area window appears. See Figure 26: Chart
Areawindow.

3) Choose the desired format settings.

Lines—place a border around the
chart area.

Area—choose from avariety of
background fill options.

Transpar ency—set the opacity
of the background fill and give it
agradient, if desired.

Figure 26: Chart Area window

The chart wall isthe area that contains the chart graphic.
1) Double-click the chart so that it is enclosed by a gray border.

2) Select Format > Chart Wall. The Chart Wall window appears. It has the same
formatting options as described in the previous section, Changing the chart area

backaround.
3) Choose your settings and click OK.




There are many different types of graphics that can be placed in presentations. Y ou can
import your own graphic files or choose ready-made graphics from the Impress Gallery.

1) Select Insert > Graphics. TheInsert Graphics window appears. See Figure 27:
Insert Graphics window.

2) Browseto the file containing the desired graphic.
3) Select thefile.

4) Click Open to place the graphic on the current (selected) side. The graphic object
appears with green sizing handle.

Figure 27: Insert Graphics window




The Gallery contains a collection of images that you can use in a presentation.

: .
Select Tools > Gallery or click the Gallery icon |
pal ette appears. See Figure 28: The Gallery palette.

The Hide/Show button ‘

The Floating/Stick button ‘

on the Function Bar. The Gallery

Figure 28: The Gallery palette

To expand the Gallery palette, position the pointer over the line at the bottom of the pal ette
that dividesit from the Object Bar. When the pointer changesto parallel lines with arrows,
click and drag downward. The Impress workspace will resize in response.

To expand the Gallery palette and not resize the Impress workspace, click on the
Floating/Stick button. See Figure 28: The Gallery palette. The palette will now cover the
Object Bar and the top portion of the Impress workspace.

To view the full Impress workspace and access the Object Bar, click the Hide/Show button.
The Gallery palette collapses to athin bar with only the Hide/Show and Stick/Floating
buttons visible. Click either one to view the Gallery palette again. The Hide/Show button is
very handy. It lets you keep the Gallery open for quick access while you create your slide
show, yet out of the way when you need it to be.

Graphicsin the Gallery are grouped by themes, such as Bullets, Rulers, and 3D Effects. The
scroll box to the left of the gallery window contains the list of themes. Click on athemeto
seeits graphics displayed in the Gallery window. See Figure 28: The Gallery palette.




Y ou can add new graphic files to the existing themes.
To add afile to an existing theme:
1) Right-click on the theme name in the theme scroll box.
2) Choose Properties from the context menu.
3) Click the Filestab, if necessary.
4) Click Add.
5) Select afile.
6) Click Open. Thefileis added to the theme.
To delete afile from atheme:
1) Right-click on the graphic in the Gallery window.

2) Choose Déelete from the context menu. A warning appears asking if you want to delete
this object.

3) Click Yes. The graphic is deleted from the theme.
Note: The graphic is deleted fromthe Gallery only. The original graphic file is not deleted.

1) Click the New Theme button above the themes scroll box. See Figure 28: The Gallery
palette.

2) Click the General tab, if necessary.

3) Type aname for your new theme.

4) Click the Files tab.

5) Click Add.

6) Select afile to add to the new theme.

7) Click Open.

8) Repeat steps 5-7 for each file you want to add to the new theme.
9) Click OK when finished.

Note: The files do not show in the large box under the File Type scroll box, and under the
General tab, the Contentswill display as“ 0 Objects,” but the chosen fileswill be inserted into
the new theme. Remember, you can always add or delete graphic files later.




1) Click the graphic, if necessary, to show the green resizing handles.

2) Move the pointer over the graphic until the pointer becomes a four-headed arrow.
3) Click and drag the graphic to the desired position.

4) Release the mouse button.

1) Click the graphic, if necessary, to show the green resizing handles.

2) Position the pointer over one of the green resizing handles until the pointer becomes a
two-headed arrow.

3) Click and drag to resize the graphic.

Tip: The corner handles resize the graphic both vertically and horizontally. To retain the
original proportions of the graphic, shift + click one of the corner handles, then drag. Be sureto
release the mouse button before the shift key.

1) Click the graphic, if necessary, to show the green resizing handles.
2) Press Delete.

Tip: Select Format > Position and Size .for advanced graphic formatting options.




The main toolbar contains the tools used to create rectangles, circles, and other lines and
shapes to enhance the design of the presentation. If the main toolbar is not showing, select
View > Toolbars> Main Toolbar. For the different tools that can be used to edit lines and
shapes, see Figure 29: Line and shape tools.

A floating toolbar with additional tool choices appears after long-clicking (click and hold) on
an icon with asmall triangle. This floating toolbar can be dragged to a convenient position. It
remains on the screen (if dragged away from the Main Toolbar) for easy access.

To create shapes and lines:
1) Select the desired line or shape tool.
2) Click and drag to create the object on the slide. See Figure 30: Creating a shape.
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Figure 29: Line and shape tools Figure 30: Creating a shape




Use the Format menu to modify lines and shapes. See Figure 31: Shape format menu.
To format lines and shapes:
1) Click on the shape or line to select it.

2) Click Format in the main menu list. Some of the options may not be available
(grayed out) because of the type of object selected. For example, if the objectisa
simpleline, the Area choice will be unavail able because a line does not have an area
to fill.

3) Select one of the formatting options:
Line has options such as line style, line color, and width.

Area allows users to format the fill, or interior, of an object. Thisincludes color,
transparency, and pattern.

Position and Sze alows an object to be moved, rotated, and manipulated according to
specified measurements.

Figure 31: Shape format menu




Slide transitions are the effects that take place when one slide gives way to the next onein
the presentation, like “Roll down from top” or “Fly in from left.” They add dynamic flair to a
dlideshow, smoothing the transition between slides. Y ou can apply asingle type of transition
to all didesin the the presentation or apply a different transition to any single slide, even
having a different transition for every slide in the slideshow. While using many different
transitions may be fun to do, it may not give your show a professional appearance, if that is
your goal.

Animations are similar effects, but they are applied to individual elements within asingle
dide, like achart or graphic, or to individual bullet points. Animations can make a
presentation more lively and memorable. Just as with transitions, heavy use of animations
can be fun, but distracting and even annoying for an audience expecting a professional
presentation.

It is easiest to add transitions from Slide View. Choose View > Wor kspace > Slide View or
click the Slide View icon at the top right corner of the workspace (see Changing workspace
views for more information). All of your sides appear in the workspace; you may need to
scroll to see them all.

Whichever dlide is displayed when you switch to Slide View will now be selected. 1t will
have a heavier black border around it.

Notice that the Object Bar has many options for choosing and controlling slide effects. See
Figure 32: Object Bar in Slide View.Once you are familiar with transitions, the Object Bar
options alow easy and fast application of transitions.

Figure 32: Object Bar in Side View

For a better understanding of transitions, and more options, choose Slide Show > Slide
Transition. The Slide Transition window appears. See Figure 33: Slide Transition window.

The Effects button displays the various transitions.

The Extras button displays the options for timing transitions and making them
automatic, semi-automatic, or manual .

The Update button displays the transition settings for the selected slide.
The Assign button applies the chosen effect to the selected slide.

The Preview button opens a handy window for viewing an applied transition.
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Figure 33: Side Transition window

1) From Slide View, click on aslide to select it. The transition you apply to thisslide
will occur as the slide comes into view in the slide show.

2) Choose Slide Show > Slide Transition.

3) Choose an Effects category from the pop-up menu above the main Effects window.
Notice how the thumbnail images change with each category.

4) Click on athumbnail image to select that transition. Notice that by moving the pointer
over athumbnail image the transition name appearsin a tooltip (if tooltips are
activated; to turn on tooltips, choose Help > Tips so that a check mark appears next to
Tips).

5) Choose atransition speed from the pop-up window below the main Effects window.
6) Click the Assign button.
7) Click the Preview button. The Preview window appears.

8) Click in the Preview window to view the transition effect. Repeat these steps as
needed for all slides.

9) Click the close button on the Preview window, or click the Preview button again to
close the Preview window.




From dlide View, Shift + click all the slides you want the transition applied to. Follow steps
2-9 above. Only the first selected slide will show in the Preview window.

1) Select the desired dslide(s).

2) Choose No Effect from the Effect box in the Object Bar. See Figure 32: Object Bar in
Slide View.

Usetransition Extras to control how the transition effects between dides occur. Some
options are: on mouse click or spacebar press; at specified time intervals; or, with sound
effects.

Choose Slide > Slide Transition to open the Slide Transition window. Click the Extras
button. The Extras options appear in the Slide Transition window. See Figure 34: Slide
Transition window.

} Automatic Transition \

} Semiautomatic Transiti on\

'Manual Transition ‘

Sound

Figure 34: Side Transition window




Choosing Automatic Transition will activate the Duration box. Use the arrows to
designate the amount of time the transition should take to complete. Y ou can
designate a different time between each dlide, if desired. To apply the same time to
multiple slides, Shift + click the desired didesfirst. When the slideshow is run, the
transitions will occur automatically with no mouse-clicking or key-pressing necessary.

Choosing Semiautomatic Transition means that you must advance each slide by
clicking the mouse or pressing the spacebar. However, any animation effects within
individual slideswill play automatically (see the following section, Animation
effects).

Choosing Manual Transition means that you must click the mouse or pressthe
gpacebar to advance each dlide. Y ou must also do thisto play each animation effect
within each dlide.

1) Click the Sound button. The Browse button becomes active. See Figure 34: Slide
Transition window.

2) Click the Browse button.

3) Choose a sound file.

4) Click Open. The sound file's name appears in the Sound Name box.
5) Click the Assign button.

With animation effects you can apply actions to specific objects within aslide. The objects
can betitles, bullet points, graphs, images, and so on.

Animation effects need to be applied from Drawing View so that you can select individual
objectson asingle dlide.

1) Choose View > Workspace > Drawing View, or click the Drawing View button. (See
Changing workspace views.)

2) Choose Slide Show > Effects, or click the Animation Effectsicon 2 on the Main

toolbar. The Animation Effects window appears. See Figure 35: Animation Effects
window.

The Animation Effects window looks similar to the Side Transition window (see Figure 33:
Slide Transition window) but it has some very different options.
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Figure 35: Animation Effects window
The Effects button is the same as in the Side Transition window—it displays the
various animations. The Update, Assign, and Preview buttons are also the same.

The Text Effects button is only active when atext box containing text is selected. It
displays the various animation effects that you can apply to text objects.

The Extra button displays additiona options for text and sound.

The Order button displays an outline of objects that are on the selected didein the
order effectswill play. Y ou can rearrange the order by selecting an object's name and
dragging it up or down thelist.




1) From Drawing View, select the desired slide by clicking its tab at the bottom left
corner of the workspace. (See Figure 6: Full screen with slide tabs.)

2) Choose Slide Show > Effects, or click the Animations Effectsicon on the Main
toolbar.

3) Choose an Effects category from the pop-up menu above the main Effects window.
Notice how the thumbnail images change with each category.

4) Click on athumbnail image to select that animation. Notice that by moving the
pointer over athumbnail image the animation name appears in atooltip (if tooltips are
activated).

5) Choose an animation speed from the pop-up window below the main Effects window.
6) Click the Assign button.

7) Click the Preview button. The Preview window appears.

8) Click in the Preview window to view the animation effect.

9) Click the close button on the Preview window, or click the Preview button again to
close the Preview window.

Tip: To simply make each bulleted line appear one at a time on your click (no animated
movement), select the bulleted text. Next, click the Animation Effectsicon. Click Text Effects,

then scroll down to the bottom of the list and select Other. Click the Appear icon to select
it, then click Assign. Close the Animation Effects window. Now, when you reach this bulleted
list in your slide show, each bulleted line appears as you click.

To apply separate animation effects to each line in a bulleted or numbered list, or to apply an
effect, other than the one described above, to each line, each line of text must be in its own text
box. Select each text box and apply each animation effect separately. Do not worry about doing
thisin order because you can change the order later. It takes some work, but the overall effect of
having each bullet point slide into view on your click, for example, is quite a nice one.

1) With the Animation Effects window open, select the desired object.
2) Click the Effects button, if necessary.

3) Choose Favorites form the Effects categories box.

4) Click the No Effect thumbnail (the empty rectangle) to select it.

5) Click the Assign button.




OpenOffice.org provides many options for printing a presentation: with multiple slides on
one page, with asingle slide per page, with notes, as an outline, with date and time, with
page name, and more.

To print a presentation:
1) Choose File > Print.

2) Click Options. The Printer Options window appears. See Figure 36: The Printer
Options window.

3) Choose the desired settings.
4) Click OK.
Under Contents:
Drawing prints one slide per page, full page, in landscape.
Notes prints a single slide per page with any notes entered for that slidein Notes View.

Handouts prints the dides in reduced size on the page, from a single slide up to six
dides per page. To choose how many slides print on each page, first switch to
Handout View, then choose Format > Modify Layout. See Figure 37: The Modify
Slide window. Click the thumbnail image showing how many slide per page you want
to print, then click OK. Now follow the print instructions above and choose Handouts.

Outline prints the title and headings of each didein outline format.

Checking this option will print
two dides per page so you can

print on both sides and fold the
page in half to make a brochure.

Checking this option will print
any pages you have set to not
display during the dlide show.

Figure 36: The Printer Options window




Figure 37: The Modify Side window




Portable Document Format files (PDFs) are compatible with most platforms. Impress has the
ability to save files as PDF (the extension is .pdf) which can be viewed by anyone who has a
freely available PDF viewer. Most computers now come with a PDF viewer aready
installed, like Adobe's Acrobat Reader. On Linux, look for “xpdf”; on Mac, use the Preview
application. However, if you do not have a PDF viewer or if you have a Unix operating
system, visit thislink to get afree viewer:

http://www.opengroup.org/public/acrobat.htm

Caution: Saving in PDF format does not retain animation and slide transitions and can
result in lost quality.

To export the presentation as a PDF:
1) Select File > Export as PDF. The Export window appears.
2) Select the location where you want the PDF file saved and type a name for thefile.
3) Click Save. The PDF Options window appears. See Figure 38: PDF Options window.

4) In the Pages section, select which pages (sides) are to be included in the PDF. Define
arange of pages with a hyphen (example: 2-5).

5) Inthe Compression section, select the format most suitable for how the document
will be used. The compression choice affects both the quality of the PDF and itsfile
Size.

Screen optimized will produce the smallest file size (best for emailing to people on
aslow internet connection) with the lowest quality (not very suitable for printing).

Print optimized will produce a somewhat larger file size but with greatly increased
print quality.

Press optimized will produce the largest file size with the highest quality (suitable
for professional printing).

6) Click Export. The PDF file is generated.




Figure 38: PDF Options window
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Note: You can also click the Export Directly as PDF icon to create a PDF. However,
clicking the Export Directly as PDF icon will not give you the option to set compression
settings, described below. A PDF isimmediately generated and saved to your desktop.

Macromedia Flash (SWF) file format (.swf) was created to store “ Flash movies,” animation
for the World Wide Web. Because aimost all browsers play Flash movies (the Flash Player is
available as afree download for those without Flash-capable browsers), these files can be
viewed by just about anyone. With OpenOffice.org, you can export your Impress slide show
as aSWF file. To download the latest Flash Player for your operating system, go to:
http://www.macromedia.com/downloads/

Caution: saving in Flash format does not retain animation and side transitions.
To export the presentation as a SWF file:

1) Choose File > Export.
2) Select the location where you want the SWF file saved and type a name for thefile.

3) Under File Format, choose M acromedia Flash (.swf).
4) Click Save.

HTML, or Hyper Text Markup Language, is language in which Web pages are written.
Saving Impress presentations in this format allows users to make a presentation part of a
Web site. Y our presentation can be viewed by anyone with aweb browser, regardless of
what operating system they use or what software they have.

Caution: savingin HTML format does not retain animation and slide transitions.
To export the presentation asan HTML file:

1) Create and name anew folder (for example, “mypresentation”) where you would like
to save the final HTML output. The name of the folder will also be the name of the
HTML fileitself. If you are not sure where you would like the folder, use your
desktop temporarily and move the folder later.

I mportant: Depending on the size of your presentation and the amount of graphicsit contains,
the HTML export function creates dozens of HTML, JPG, and GIF files. If you simply save to
your desktop (not in a specific folder) you will get dozens of separate HTML and graphicsfiles
all over your desktop.

2) Select File > Export.

3) Select the location where you want the HTML file saved (the location where your
newly-created folder is) and type your new folder's name for the file name (for
example, “mypresentation”). Make sure that the file's name matches the folder's
name.




4) Under File Format, choose HTML Document(OpenOffice.org I mpress)(.htm).

5) Click Save. Your new folder is automatically chosen as the location. If your file name
does not match your folder name, at this point you will get the HTML Export
window. See Figure 39: HTML Export window. If you see this window at this point,
click Cancel, start again, and make sure that your file name matches your folder
name.

6) Click Save again. The HTML Export window appears (see Figure 38). Thisisan
AutoPilot (guide) that helps set up the HTML document.

7) Follow the AutoPilot. Y ou can repeat these instructions and experiment with the
various settings. Remember to first create a new folder for each output.

8) Click Create at the end of the AutoPilot. A dialog box opens allowing you to save the
new fileasan HTML design that you can can use again later. After experimenting
with the various settings, save the designs you like. Remember to give them
meaningful names (for example “black & gray buttons” or “text only”) so you will
remember later which oneiswhich. Now when you get the HTML Export window,
you can choose Existing Designs under Assign Designs and see alist of all the
designs you have saved. Click oneto select it. When selected, click Delete Selected
Design to deleteit. See Figure 40: HTML export designs.

9) Findly, to view your HTML presentation, navigate to the folder you created, open it,
then double-click the .html file with the name you chose (for example,
“mypresentation.html”). The presentation will open in your default browser.

Figure 39: HTML Export window




Figure 40: HTML export designs

OpenOffice.org's Impressfile format is highly compatible with Microsoft's PowerPoint
format. Y ou can open a PowerPoint presentation in Impress, edit it, then saveit initsoriginal
PowerPoint format or in Impress format. Y ou can also create a new presentation in Impress
and save it as a PowerPoint file, for sharing your presentation with those who have yet to
discover the free OpenOffice.org office suite. What you cannot do is open an Impressfilein
PowerPoint; Microsoft isjust not playing nice—yet.

1) Choose File> Save As.

2) Select the location where you want the PowerPoint file saved and type a name for the
file.

3) Under Save As Type choose Micr osoft Power Point 97/2000/XP (.ppt; pps).
4) Click Save.

1) Launch Impress.

2) Choose File > Open. Under Files of Type make sure that All files (*.*) is displayed.
If it isnot, choose it from the drop-down menu.

3) Navigate to the PowerPoint file.
4) Select thefile.
5) Click Open.

The PowerPoint file can now be edited and saved as an Impress or PowerPoint file. To save
the file as an OpenOffice.org file, follow the previous instructionsin Saving an Impressfile
as a PowerPoint file, but in Step 3, choose OpenOffice.org 1.0 Presentation (.sxi) asthe
SaveasType.

Note: Sometimes there are inconsistencies that occur when a Microsoft document is translated
into Impress. However, these are usually easy to fix. Most often, the document is blurred or
displays inconsistent fonts. To fix these problems, highlight the type that needs to be corrected
and reformat the text to the desired format. These steps also work for most of the other problems
that occur. Select the item that needs to be corrected and then implement the correct settings.







Enter key

Esc

Spacebar

Cursor keys

Tab

Shift + Tab
Alt+Down Arrow

Del

Shift+Dél
Backspace
Control + Tab

Shift + Control + Tab
Control + O
Control + S
Control + N
Shift+Control+N
Control + P
Control + Q
Control + X
Control + C
Control +V
Control + A
Control + Z
Control + F
Control + Shift + F
Control + Shift +J
Control + Shift + R
Control + |

Control + B
Control + U

Control+Shift+O
Alt+ O

Activate the focused button in a dialog box.

Terminate the action or dialog box.

Toggle the focused check box in a dialog box.

Change the active control field in an option section of adialog box.
Advance focus to the next section or element in a dialog box.
Move the focus to the previous section or element in a dialog box.

Open the list of the control field currently selected in adialog. These
shortcut keys apply not only to combo boxes, but also to icon buttons with
pop-up menus. Close an opened list by pressing the Escape key.

Delete the selected item(s) into the recycle bin.
Deletes the sel ected item(s) without putting them in the recycle bin.
Go up one level (go back) when afolder is shown.

Go to the next document that is open (except when positioned at the start of
aheader —instead atab isinserted).

Go to the previous document that is open.
Open adocument.

Save the current document.

Create a new document.

Open Templates and Documents dialog box.
Print a document.

Exit the application.

Cut the selected element(s).

Copy the selected item(s).

Paste from the clipboard.

Select all.

Undo the last action.

Open the Find & Replace dialog box.
Search for the least entered search term.
Toggle the view between Full screen mode/normal mode.
Re-create the document window.

Apply the italic attribute to the selected area. If the cursor is positioned in a
word, thisword is also marked in italic.

Apply the bold attribute to the selected area. If the cursor is positioned in a
word, thisword is also marked in bold.

Apply the underline attribute to the selected area. If the cursor is positioned
in aword, thisword is also underlined.

Set the cursor on the Load URL field on the Function bar.

Transfer the word that was originally marked as unknown/incorrect
(original) to the input row (word).




F1 Open the OpenOffice.org Help menu.

Shift + F1 Access Context Help.

Control+F4 or Close the current document (close OpenOffice.org when the last open
Alt+F4 document is closed).

F6 Set focus in next subwindow (e.g. document/data source view).
Shift+F6 Set focus in previous subwindow.

Control + F7 Access the Thesaurus.

F8 Edit Points.

Shift+F10 Open the context menu.

Control + F12 Reveal Drawing View.







